Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''xcode''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 2 registros

  1. Estou iniciando em desenvolvimento de apps para iOS. Como não tenho um mac, por enquanto assinei o serviço da macincloud e acesso virtualmente um MAC. No primeiro dia de uso foi tudo ok com minhas primeiras linhas de código, porém agora, quando digito qualquer trecho de código que contenha erro, o xcode avisa sobre este erro e o cursor fica exibindo um PONTO DE INTERROGAÇÃO e depois disso não consigo digitar mais nada. Quando clico com o mouse, ele volta ao normal, porem eu tento digitar QUALQUER COISA no teclado e logo no primeiro caractere digitado o cursor volta a ficar com o ponto de interrogação e não consigo digitar mais nada. Testei: - Definindo meu teclado como ABNT, ABNT2 e padrão americano, (reiniciando a máquina virtual e meu pc) não adiantou; - Selecionei o trecho de código com erro e com o mouse recortei o código, os avisos de erro no código somem porém mesmo assim não consigo digitar mais nada, o cursor permanece com a interrogação. - Reiniciei o xcode, o problema continua - Reiniciei o acesso ao mac, abri o xcode novamente, e tentei criando um novo projeto. Funciona normal até digitar algo errado (como uma variavel mal declarada) e o problema retorna e não consigo digitar mais nada. Desculpem, pode ser algo bem bobo, é que não tenho ainda muita familiarização com o MAC. Como resolvo isso?
  2. Gabrielvt14

    Input type file no webview - Xcode

    Criei um webview de uma página que contem um input type file para subir fotos, porém, no webview do Iphone, quando clico no botão para subir a foto, ele abre um menu somente com a opção de "Fotos da galeria", e não dá a opção da camera. Pesquisando na internet vi que preciso liberar o acesso a camera e a galeria de fotos através do arquivo info.plist. Inserindo as Keys para liberar a camera e a galeria <key>NSPhotoLibraryUsageDescription</key> <string>This app requires access to the photo library.</string> <key>NSCameraUsageDescription</key> <string>This app requires access to the camera.</string> Quando clico no botão ele funciona da mesma forma. Me da somente a opção de galeria e não a da camera. Quando clico na opção de galeria ele fecha o app, então essa liberação da galeria também não funcionou. Talvez possa ser a ordem das keys, ja tentei ficar mudando a ordem delas, mas também não consegui. O info.plist esta assim: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>CFBundleDevelopmentRegion</key> <string>$(DEVELOPMENT_LANGUAGE)</string> <key>CFBundleExecutable</key> <string>$(EXECUTABLE_NAME)</string> <key>CFBundleIdentifier</key> <string>$(PRODUCT_BUNDLE_IDENTIFIER)</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>$(PRODUCT_NAME)</string> <key>CFBundlePackageType</key> <string>APPL</string> <key>CFBundleShortVersionString</key> <string>1.0</string> <key>CFBundleVersion</key> <string>1</string> <key>LSRequiresIPhoneOS</key> <true/> <key>UILaunchStoryboardName</key> <string>LaunchScreen</string> <key>UIMainStoryboardFile</key> <string>Main</string> <key>UISupportedInterfaceOrientations~ipad</key> <array> <string>UIInterfaceOrientationPortrait</string> <string>UIInterfaceOrientationPortraitUpsideDown</string> <string>UIInterfaceOrientationLandscapeLeft</string> <string>UIInterfaceOrientationLandscapeRight</string> </array> <key>UISupportedInterfaceOrientations</key> <array> <string>UIInterfaceOrientationPortrait</string> <string>UIInterfaceOrientationLandscapeLeft</string> <string>UIInterfaceOrientationLandscapeRight</string> </array> <key>UIRequiredDeviceCapabilities</key> <array> <string>armv7</string> </array> <key>NSCameraUsageDescription</key> <string>Para tirar a foto precisamos de acesso a camera</string> </dict> </plist> Estou usando o Xcode 9.2 e rodando o emulador do Iphone 8. Alguém poderia me ajudar? Grato!
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.