Jump to content

Katelyyyn

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About Katelyyyn

  1. Olá, bom dia, estou fazendo um algoritmo que leia os números em ordem crescente, mas está dando um erro de aparecer tudo 0. E eu não consigo achar o erro. Olhem o código: algoritmo "semnome" // Função : // Autor : // Data : 28/09/2016 // Seção de Declarações var x,i,aux:inteiro nome:caracter sobrenome:caracter A: vetor[1..3,1..2] de inteiro inicio escreva("Informe seis números ") PARA x de 1 ATE 3 FACA PARA i de 1 ATE 2 FACA LEIA(A[x,i]) fimpara fimpara PARA x de 1 ATE 3 FACA PARA i de 1 ATE 2 FACA PARA x de 1 ate 3 faca se A[x] < A entao aux <- A[x] se A[x] < A entao A <- aux fimse fimse fimpara fimpara para i de 1 ate 3 faca escreval(A) fimpara fimpara fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.