Jump to content

name009

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Comum

About name009

Recent Profile Visitors

552 profile views
  1. Usei o seguinte comando no meu linux: traceroute 8.8.8.8 traceroute to 8.8.8.8 (8.8.8.8), 30 hops max, 60 byte packets 1 10.13.0.1 (10.13.0.1) 124.903 ms 127.265 ms 127.287 ms 2 singlehop3.securitykiss.com (69.175.85.1) 128.875 ms 128.959 ms 129.082 ms 3 agg1.c13.r08.s101.chi03.singlehop.net (96.127.188.86) 127.179 ms 127.312 ms 127.256 ms 4 cr1.c09c10.r15.s101.chi03.singlehop.net (67.212.190.241) 128.549 ms 128.463 ms 128.319 ms 5 ae26-191.cr1-chi1.ip4.gtt.net (173.205.41.89) 128.238 ms 128.232 ms 128.259 ms 6 as15169.chi11.ip4.gtt.net (199.229.231.234) 128.305 ms 127.228 ms 127.607 ms 7 108.170.243.253 (108.170.243.253) 128.580 ms 108.170.243.165 (108.170.243.165) 128.612 ms 108.170.243.253 (108.170.243.253) 130.374 ms 8 209.85.243.163 (209.85.243.163) 130.474 ms 209.85.250.35 (209.85.250.35) 130.355 ms 209.85.143.109 (209.85.143.109) 130.436 ms 9 209.85.247.5 (209.85.247.5) 140.742 ms 209.85.143.103 (209.85.143.103) 140.761 ms 72.14.232.70 (72.14.232.70) 152.348 ms 10 72.14.239.219 (72.14.239.219) 140.786 ms 216.239.59.197 (216.239.59.197) 140.696 ms 209.85.251.245 (209.85.251.245) 140.606 ms 11 * * * 12 * * * 13 * google-public-dns-a.google.com (8.8.8.8) 138.097 ms * O que significa exatamente ?
  2. Um que seja bom até 80R$. Quero usar principalmente para assistir no youtube, em jogo só no cs msm. Que fone vcs recomendam ?
  3. Elabore um algoritmo que mostre todos os números de 100 ate 150, e ao final a soma de todos os números nesse intervalo. Var n: inteiro soma, cont: inteiro Inicio n <- 100 enquanto (cont < 50) faca n <- n + 1 escreval(n) soma <- soma + n cont <- cont + 1 fimenquanto escreval("Resultado da soma: ", soma) Ta contando até 150 o problema é que eu não sei se a soma ta certa.
  4. Não posso usar vetores por enquanto, o professor pediu apenas estrutura de repetição! Entendi a questão.
  5. Galera estou precisando de ajuda para saber se essa questão está certa. Faça um algoritmo que leia um número N e mostre todos os números múltiplos de 5, no intervalo de 1 a N. var cont, n, soma:inteiro inicio n <- 1 soma <- 0 enquanto ( n <> 0 ) faca escreval("Valor ") leia(n) se (n % 5 = 0) entao soma <- soma + n escreval (n, " é multiplo de 5") senao escreval (n, " não é multiplo de 5") fimse fimenquanto Não sei se é exatamente isso que a questão pede. Outras questões que estou em dúvida são essas 6- Faça um algoritmo que leia um número inteiro N (maior que 11) e mostre os números entre 11 e N que quando divididos por 11 produzam resto igual a 5. (utilizar estrutura SE...ENTAO dentro da estrutura (REPITA... ATE). 10- Escreva um algoritmo para ler 2 valores e se o segundo valor informado for ZERO, deve ser lido um novo valor, ou seja, para o segundo valor não pode ser aceito o valor zero. Depois mostrar o resultado da divisão do primeiro valor lido pelo segundo valor lido. (utilizar a estrutura REPITA... ATE) 5- Faça um algoritmo que leia um número N e mostre todos os números múltiplos de 5, no intervalo de 1 a N.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.