Jump to content

BelleFisio

Members
  • Content count

    45
  • Joined

  • Last visited

Community Reputation

1 Comum

About BelleFisio

Informações Pessoais

  • Sexo
    Feminino

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Olá! Bom dia! Tenho uma imagem que fica responsiva na maioria dos navegadores, porém no internet explore ela não fica responsiva. No iexplore ela tbm sai da posição correta, então fiz um codigo especifico para o iexplore (o posicionamento ficou correto, porém a imagem não esta responsiva) Teria alguma forma de corrigir isso? O codigo esta assim: <div class="conteudo"> <div id="cabeçalho"> <div class="logotipo"> <img src="arquivo/img/logotipo.png"> </div> </div> </div> O CSS: .cabeçalho{width:90%;margin-left:auto;margin-right:auto;} .logotipo {width:100%;max-width:1000px;}} .logotipo img{width:100%!important;height:auto;max-width:180px;} Obrigada
  2. Bom dia! Seria possível impedir que o google e outros buscadores, indexem as imagens do meu site em suas pesquisas? Já tentei as indicações do próprio Google, porém, ainda aparecem as imagens na pesquisa por imagens: User-agent: Googlebot-Image Disallow: / Disallow: /*.jpg$ Disallow: /*.gif$ Disallow: /imagem Obrigada
  3. Olá, boa noite. Pessoal, gostaria de saber se é possível remover as "otimizações feitas pelo google" no site, pelo googleweblight.com Por exemplo quando eu acesso o site em dispositivos móveis (quando clico no link de buscas do google) aparece antes de carregar a página: "Otimizado pelo google a 20 min", e essas "otimizações" do google deixam o site totalmente desconfigurado. Seria possível impedir que nas buscas o meu site seja acessado através do googleweblight.com? Obrigada.
  4. Omar~, agradeço as suas dicas! Fiz vários ajustes no meu site o carregamento dele esta bem mais rápido e o 1º código que você me passou esta funcionado corretamente. Obrigada por compartilhar seu conhecimento!
  5. Olá, fiz o teste, nos dois códigos aparecem a página carregando como antes (as páginas aparecem sem ter carregado todo o conteúdo, como expliquei anteriormente), mas o 1º. ele aparece a janelinha com o alerta de 'Todo conteúdo do arquivo foi carregado pelo navegador' já o 2º código não aprece o alerta. Mas ambos continuam a mostrar a página carregando. Seria possível uma forma de não aparecer nada e após todo o carregamento da página ela aparecer toda pronta com fundo, conteúdo, imagens já em seus devidos lugares? Obs.: Agora que eu vi que tinha conteúdo oculto tbm na mensagem. Muito obrigada pelas dicas eu estou revisando geral o site e vendo o que eu posso otimizar (já encontrei algumas coisas e estou melhorando a programação). Já melhorou bastante o tempo de carregamento, mas ainda demora um pouco para carregar e aparece a página carregando. Agradeço a atenção.
  6. Obrigada Omar~ , vou testar os códigos e depois posto aqui o resultado.
  7. Olá! Boa noite. Pessoal, gostaria de saber se é possível exibir o conteúdo das páginas de um site em php somente após ser carregado todos os elementos? Como é um site "meio pesadinho", ao carregar a página, alguns elementos aparecem fora de lugar e gostaria que os usuários somente vissem a página quando estiver tudo carregado (na posição certa). Eu tentei alguns códigos que encontrei em pesquisas, mas não "funcionaram" (não sei se é porque estou colocando em locais errados no código, ou se falta implementar algo), pois não tenho conhecimento em programação. Abaixo um de códigos de um exemplo que utilizei (mas não modificou nada na minha página): <script type="text/javascript"> // Este evendo é acionado após o carregamento da página jQuery(window).load(function() { //Após a leitura da pagina o evento fadeOut do loader é acionado, esta com delay para ser perceptivo em ambiente fora do servidor. jQuery("#loader").delay(2000).fadeOut("slow"); }); </script> Agradeço a atenção.
  8. Obrigada! Vou ver a vídeo aula, e fazer a adaptação recomendada no meu código. Quando concluir posto aqui. Agradeço a atenção
  9. Olá, bom dia! As imagens do meu site ficam corretas, nas proporções definidas, quando testo localmente (inspecionado a página no navegador) , porém quando fiz um teste no servidor online e verifiquei em outros monitores "reais" as imagens ficam maiores que o tamanho máximo definido (e elas aumentam desproporcionalmente), em algumas resoluções. Por exemplo: eu testei em monitores 17 e 19 polegadas (ambos com a resolução padrão 1024 X 768 px, tbm testei outras resoluções nessa telas) e as imagens ficaram "esticadas" horizontalmente e achatadas verticalmente, mas nessa mesma resolução, no computador onde fiz essas páginas (com resolução padrão de 1366 X768 px tela de 15"), as imagens ficam corretas (simulando uma tela na resolução de 1024X768px). Em telas menores que 15" esta tudo certo tbm. Defini um tamanho máximo para as imagens, porém quando em telas maiores elas aumentam muito e desproporcionalmente (mesmo com resolução que já esta definida no css) : img{ width:100%; height:auto !important; max-width:400px; max-height:300px; } @media screen and (max-width: 1024px){ .img_textos{ width:100%; max-width:300px; } Teria alguma forma, de quando o site, chegar a resolução máxima definida (1366X768 px) as imagens e o site em geral não aumentar além do estabelecido para essa resolução (sendo esse o limite máximo)? Obrigada!
  10. BelleFisio

    Como enviar Informações de Campo Select no mail PHP

    Certo. Agradeço a atenção!
  11. BelleFisio

    Como enviar Informações de Campo Select no mail PHP

    Obrigada pelas informações, no suporte da locaweb eles não passam muitas informações dizem somente que o erro é na programação. Então será que era isso somente problemas de cache (quando estava testando eu limpava o histórico do navegador). Eu posso deixar o var_dump($_POST); no código sem problemas né? Pois esta tudo certo agora.
  12. BelleFisio

    Como enviar Informações de Campo Select no mail PHP

    Na realidade, somente acrescentei o código que você me indicou ao meu código, não fiz outras alterações. O servidor não é remoto, mas sim online (locaweb). Na realidade tive muitos problemas no envio de e-mails por php (por exemplo acentuação no texto, a mensagem chegava toda errada, mas isso eu já havia encontrado a solução, só faltava mesmo aparecer o campo select no email). Agora eu fiquei confusa, pois você disse que esse código "não corrigi o problema é usado apenas como debug", e eu realmente não fiz nada no código além de acrescentar o que você indicou. Muito obrigada, de qualquer forma serviu muito bem para o problema.
  13. BelleFisio

    Como enviar Informações de Campo Select no mail PHP

    Gabriel Heming , fiz o que você indicou, acrescentei no código o var_dump($_POST); e agora todas as informações chegaram corretamente no email! Muito Obrigada!!!
  14. BelleFisio

    Como enviar Informações de Campo Select no mail PHP

    Agradeço a atenção.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.