Ir para conteúdo

JohnsonSmith

Members
  • Total de itens

    2
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre JohnsonSmith

  1. JohnsonSmith

    Erro na hora de fechar a função, linha 13

    Acabei de ver o erro, tem como fechar a pergunta?
  2. programa { inclua biblioteca Matematica --> mat funcao inicio() { real a,b,c,x1,x2,delta escreva ("Digite a: ") leia (a) escreva ("Digite b: ") leia (b escreva ("Digite c: ") leia (c) delta = (b * b) - 4 * a * c x1 = (-b + (mat.raiz (delta, 2.0))) / (2 * a) x2 = (-b - (mat.raiz (delta, 2.0))) / (2 * a) se (delta > 0) escreva ("\nA equação possui duas raízes, x1 = ",x1," e x2 = ",x2) senao { x1 = -b / (2*a) escreva ("\nA equação não possui raíz real\n") } se (delta <- 0) { x1 = -b / (2*a) escreva ("\nA equação possui uma raíz real \n",x1) } } }
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.