Jump to content

Daniel Rabelo

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About Daniel Rabelo

  1. Meu código tá dando erro no fim algoritmo algoritmo "Calculador de Maioridade" var an : inteiro var anoa : inteiro var qfuac : caractere var facf : caractere var cpf : caractere inicio escreval ("Qual seu ano de nascimento ") leia (an) anoa <- (2018) an <- (anoa - an) se (an > 18) entao escreval ("Voce tem " , an) escreval ("Voce e maior de idade") escreval (" Voce quer fazer uma faculdade?") leia (qfuac) se (sim ou Sim ) entao escreval ("Qual faculdade voce quer fazer?") leia (facf) escreval ("Quer fazer seu cadastro para ", facf" ?") se (sim ou Sim) entao escreval ("Digite seu CPF") leia (cpf) escreval ("Digite seu RG") leia (rg) escreval ("Pronto Cadastro Feito. Boa sorte") fimse senao escreval ("Voce tem " , an) escreval ("Voce e menor de idade") fimse fimalgoritmo Da esse erro: Dados incorretos : [46:0] = fimalgoritmo Alguém me ajuda
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.