Ir para conteúdo

bertelliedgard

Members
  • Total de itens

    4
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre bertelliedgard

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. bertelliedgard

    Algoritmo IMC

    Algoritmo "IMC" Var peso, altura, IMC: real Inicio escreva("Peso: ") leia(peso) escreva("Altura: ") leia(altura) IMC <- peso / altura^2 escreva(IMC) Fimalgoritmo
  2. bertelliedgard

    Ajuda programa (Portugol) ou VisualG

    Olá, @Felipe Cunha! Desenvolvi este algoritmo. Espero que tenha ajudado! Algoritmo "Contagem de pessoas" Var nome, sexo, optEncerrar: caractere numPessoas, numFem, numMasc: inteiro Inicio numPessoas <- 0 numFem <- 0 numMasc <- 0 enquanto (optEncerrar <> "S") faca escreva("Digite o nome: ") leia(nome) escreva("Digite o sexo (M/F): ") leia(sexo) numPessoas <- numPessoas + 1 se (sexo = "M") entao numMasc <- numMasc + 1 senao numFem <- numFem + 1 fimse escreva("Deseja encerrar o programa? (S/N): ") leia(optEncerrar) fimenquanto escreval("Número de pessoas: ", numPessoas) escreval("Número de homens: ", numMasc) escreva("Número de mulheres: ", numFem) Fimalgoritmo
  3. bertelliedgard

    Exercícios python

    Olá, Gleiciane! Desenvolvi este algoritmo. Espero que ajude. num = 1000 while num != 1999: if num % 11 == 5: print(num) num = num + 1
  4. Estou estudando Python há algum tempo através de um livro que propõe o seguinte exercício: Alguém pode me ajudar com este exercício?
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.