Jump to content

alanricardo.97

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Comum

About alanricardo.97

  1. alanricardo.97

    Calculadora

    Preciso fazer uma calculadora e ela deve fazer produto e divisão mas no código nao poderei usar operadores de produto (*) e nem de divisao (/) Algoritmo "semnome" // // // Descrição : Aqui você descreve o que o programa faz! (função) // Autor(a) : Nome do(a) aluno(a) // Data atual : 22/04/2019 Var // Seção de Declarações das variáveis x,y,r:inteiro final:real Inicio // Seção de Comandos, procedimento, funções, operadores, etc... repita final<-0 escreval("Digite 1 para divisão") escreval("Digite 2 para subtração") escreval("Digite 3 para soma") escreval("Digite 4 para produto") escreval("Digite 5 para finalizar") escreval("Escolha uma operação:") leia(r) se r=5 entao interrompa fimse escreva("digite aqui um valor:") leia(x) escreva ("digite aqui um valor:") leia(y) limpatela se (r=1) entao final<- escreval("o resultado é:",final) fimse se (r=2) entao final<-x-y escreval("o resultado é:",final) fimse se (r=3) entao final<-x+y escreval("o resultado é:",final) fimse se (r=4) entao final<- escreval("o resultado é:",final) fimse ate (r=5 ) Fimalgoritmo nada me vem a cabeça de como sair dessa.... to mt perdido alguem tem alguma sugestao ou dica ????
  2. alanricardo.97

    Questão Raptor

    8)Faça um algoritmo que verifique se um determinado número é par ou impar. Alguem sabe o codigo que usa pra mostra o resto???
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.