Jump to content

Search the Community

Showing results for tags 'erro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 293 results

  1. Olá, saudadações a todos! Estou aprendendo a programar e neste momento estou tentando criar um sistema de cadastro. O formulário está pronto, o cadastro está funcionando, porém, quando vou conferir os dados cadastrados no banco há um pequeno detalhe que está me incomodando, se chego a usar algum caractere especial e envio o formulário os dados são substituidos por números. Por exemplo: Diga-mos que eu digite dentro do campo "Nome" o valor "Charles Juliao", quando envio o formulário o valor salvo no banco é o mesmo "Charles Juliao". Mas se eu digitar no campo "Nome" o valor "Charles Julião", agora com o ~, quando envio o formulário o valor salvo no banco é algo parecido com isto: "24605161651065106540651". O que pode estar havendo? Como posso resolver? A Storage Engine esta como MyISAM e a Colação esta latin1_general_ci
  2. CarlosMello

    Erro mysql_num_rows

    Pessoal, to com um probleminha e preciso de ajuda, creio eu que fiz de algo simples uma tormenta. Não estou conseguindo retornar o "Select" do meu banco de dados utilizando "mysql_num_rows". <?php $username = $_POST['user-name']; $userpass = $_POST['user-pass']; require_once ('../includes/configuration.php'); $user = $pdo->prepare("SELECT usuario, senha FROM administrador where usuario = '$username' and senha = '$userpass';"); if (mysql_num_rows($user) != 0) { echo "logado!"; } else { echo "error!"; }; ?> Esse é meu codigo e o erro é este: mysql_num_rows() expects parameter 1 to be resource, object given mysql_num_rows() expects parameter 1 to be resource, object given Quem puder me dar uma luz, agradeço!!
  3. tá dando erro na ultima linha mas não sei porque program Equacao2Grau; uses Crt; { Autor(a) : Dimas de Castro Filho} { Data atual : 09/10/2015} Var xraiz, x1, x2, delta, a, b, c, B2 :real; Numero:real; begin write(' Equação de Segundo Grau '); write(' 1-Ínicio '); write('2-Sair '); write('Digite o número da opção e pressione enter.'); textcolor(0); textbackground(15); readln(Numero); If Numero=1 then begin ClrScr; write('Digite o valor de ''A'': '); readln(a); write('Digite o valor de ''B'': '); readln( B); write('Digite o valor de ''C'': '); readln©; b2 := b*b; xraiz := ((4 * a) * c); delta := b2 - xraiz; if a = 0 then begin write('''A'' tem que ser diferente de (0)'); end else begin if delta > 0 then begin writeln('Existem duas raizes ''possíveis'' '); x1 := (-b+sqrt(delta)) / (2 * a ); x2 := (-b-sqrt(delta)) / (2 * a ); writeln('Delta: ', delta); writeln('A Primeira raiz X'': ', x1); writeln('A Segunda raiz X'''': ', x2); end else begin if delta = 0 then begin writeln('As Duas raizes são iguais '); x1 := (-b+sqrt(delta)) / (2 * a ); x2 := (-b-sqrt(delta)) / (2 * a ); writeln('Delta: ', delta); writeln('A Primeira raiz X'': ', x1); writeln('A Segunda raiz X'''': ', x2); end else begin if delta < 0 then begin write('Não existe'); end else begin writeln('Fim') end; end.
  4. bruno_mlo

    Javascript(Jquery)

    Pessoal to com um site aqui com erro, isso ta atrapalhando outros scripts... Tem o seguinte erro no debug do firefox: $(...).offset(...) is undefined... alguem pode me ajudar????????? vou mandar o trecho do código q da erro $(document).ready(function(){ $(window).scroll(function() { clearTimeout($.data(this, 'scrollTimer2')); $.data(this, 'scrollTimer2', setTimeout(function() { var eTop2 = $('section.servicos .banner.personalizado .release').offset().top; //get the offset top of the element if(eTop2 - ($(window).scrollTop()+$(window).height()) < 0) { $('section.servicos .banner.personalizado .release').addClass("animated bounceIn visibility"); } }, 0)); }); });
  5. Boa tarde, estou com um problema que ao chamar os dados do usuário logado utilizando $_SESSION, só exibe 2 variáveis e o restante fica com o Notice "undefined index" que resolvi utilizando uma validação por isset, os erros desapareceram, porém as variáveis continuam não aparecendo . A minha ideia era de puxar os dados do usuário logado e exibir em um perfil com os dados somente desse usuário logado. Meu código está assim : <?php include('includes/conexao.php'); $conex = new mysqli ("localhost", "root","") or die ("erro"); mysqli_select_db($conex, 'cardapio'); $sql = "SELECT * FROM usuarios"; $nome = isset( $_SESSION['nome'] ) ? $_SESSION['nome'] : ''; $sobrenome = isset( $_SESSION['sobrenome'] ) ? $_SESSION['sobrenome'] : ''; $email = isset( $_SESSION['email'] ) ? $_SESSION['email'] : ''; $usuario = isset( $_SESSION['usuario'] ) ? $_SESSION['usuario'] : ''; $senha = isset( $_SESSION['senha'] ) ? $_SESSION['senha'] : ''; $info = isset( $_SESSION['info'] ) ? $_SESSION['info'] : ''; $foto = isset( $_SESSION['foto'] ) ? $_SESSION['foto'] : ''; $site = isset( $_SESSION['site'] ) ? $_SESSION['site'] : ''; ?> Código do conexao.php : <?php $mysqli = new mysqli("localhost", "root", ""); mysqli_select_db($mysqli, 'cardapio'); if (mysqli_connect_errno()){ trigger_error(mysqli_connect_error()); }; ?> As únicas variáveis que estão sendo exibidas são nome e e-mail . Código em que chamo as variáveis : <div class='nave' > <div class='username'> <h1><?php echo $info ?> , <?php echo $nome ?></h1> </div> <div class='userimg'> <img src='imagens/<?php echo $foto ?>' /> </div> <div class='descricao'> <div class='imgperfil'> <img src='imagens/<?php echo $foto ?>' /> </div> <div class='infoperfil'> <h1><?php echo $nome ?></h1> <h2><?php echo $email ?></h2> <a href='perfil.php' ><i class='fa fa-cogs'></i> Editar meu perfil </a> <br> <a href='logout.php' ><i class='fa fa-sign-out'></i> Deslogar </a> </div> </div> </div> Se puderem me ajudar ficaria muito grato ;D . Obs : estou aprendendo php :P
  6. walterlopesj

    Erro COOKIE PHP

    Bom dia! Estou com o seguinte problema, eu faço o login do usuário no meu site e armazeno os dados em COOKIE, logo apos o login ser efetuado a pagina da um refresh e meu cookie está funcionando normal, o menu aparece com o nome do usuário (que vem do cookie) tudo certinho. Quando eu vou pra outra página meu site não consegue ler o cookie, como se não existisse o cookie, verifiquei no meu navegador os cookies ativos, e eles estão lá, mais o php não reconhece. Navegador Se eu logar novamente, tudo fica certo. :/ Código que uso pra criar a cookie setcookie("Nome_Usuario", base64_encode($Nome_Usuario), time() + 60 * 60 * 24 * 30, "/"); Se alguem puder me ajudar agradeço..
  7. jessicarsb

    Login - JAuthentication

    Bom dia! Estamos tentando o acesso a administração do Joomla mas ocorre uma mensagem de erro. Já tentamos a alteração na tabela jom_plugins. Já reenviamos os arquivos do Joomla para o FTP. Podem nos ajudar?
  8. Boa tarde pessoal criei esse formulário e queria que ao clicar no botão enviar dados, os mesmos fossem inseridos no banco de dados. Porém ao clicar em enviar dados, vai pra uma tela em branco e não está indo nem um dado para o banco. Alguém poderia me ajudar? segue abaixo os códigos. Desde já agradeço. (Sou iniciante em php) conexao.php <html> <head> <title>Cadastrando...</title> </head> <body> <?php $host = "localhost"; $user = "root"; $pass = ""; $database = "academia"; $link = mysqli_connect($host, $user, $pass)or die ("Error " . mysqli_error($link)); mysqli_select_db($link,"academia") or die ("Error " . mysqli_error($link)); ?> <?php if (isset($_POST['nome'])) { $nome = $_POST ['nome']; } if (isset($_POST['sobrenome'])) { $sobrenome = $_POST ['sobrenome']; } if (isset($_POST['cpf'])) { $cpf = $_POST ['cpf']; } if (isset($_POST['matricula'])) { $matricula = $_POST ['matricula']; } if (isset($_POST['idade'])) { $idade = $_POST ['idade']; } if (isset($_POST['logradouro'])) { $logradouro = $_POST ['logradouro']; } if (isset($_POST['numero'])) { $numero = $_POST ['numero']; } if (isset($_POST['uf'])) { $uf = $_POST ['uf']; } if (isset($_POST['cidade'])) { $cidade = $_POST ['cidade']; } if (isset($_POST['bairro'])) { $bairro = $_POST ['bairro']; } if (isset($_POST['cep'])) { $cep = $_POST ['cep']; } if (isset($_POST['cel'])) { $cel = $_POST ['cel']; } if (isset($_POST['tel'])) { $tel = $_POST ['tel']; } if (isset($_POST['email'])) { $email = $_POST ['email']; } if (isset($_POST['contato para emergência'])) { $contato_emergencia = $_POST ['contato para emergência']; } if (isset($_POST['nome para emergência'])) { $nome_emerg = $_POST ['nome para emergência']; } if (isset($_POST['observações'])) { $obs = $_POST ['observações']; }else{ mysqli_query($link,"INSERT INTO alunos (nome,sobrenome,cpf,matricula,idade,logradouro,numero,uf,cidade,bairro,cep,cel,tel,email,contato para emergência,nome para emergência,observações) values ('$nome','$sobrenome','$cpf','$matricula','$idade','$logradouro','$numero','$uf','$cidade','$bairro','$cep','$cel','$tel','$email','$contato_emergencia','$nome_emerg','$obs')"); echo "<script>alert('Usuário cadastrado com sucesso.');</script>"; } ?> </body> </html> cadastroalunos.php <?php require ("conexao.php"); ?> <html> <head> <title>Cadastro Aluno</title> </head> <body id = "cadAluno"> <div id ="dentro"> <h2 align = "center">Cadastro de Aluno</h2> <form action="conexao.php" method="post"> <h3>Dados gerais</h3> Nome: <input type="text" name = "nome" size = "30" > <br/><br/> Sobrenome: <input type="text" name = "sobrenome" size = "30"> <br/><br/> Cpf: <input type="text" name = "cpf" size = "30" > <br/><br/> Matrícula: <input type="text" name = "matrícula" size = "30"><br/><br/> Idade: <input type="text" name = "idade"><br/><br/> <h3>Endereço</h3> Logradouro: <input type="text" name = "logradouro"size = "40"><br/><br/> Numero: <input type="text" name = "numero"size = "15"><br/><br/> UF: <input type="text" name = "uf"size = "5"><br/><br/> Cidade: <input type="text" name = "cidade"><br/><br/> Bairro: <input type="text" name = "bairro"><br/><br/> Cep: <input type="text" name = "cep"><br/><br/> <h3>Contato</h3> Cel: <input type="text" name = "cel"> <br/><br/> Tel: <input type="text" name = "tel" > <br/><br/> Email: <input type="text" name = "email"size = "37"> <br></br> Contato para emergência: <input type= "text" name= "contato para emergência" size = "26"> <br/><br/> Nome: <input type="text" name = "nome" size = "37"> <br/><br/> <h3 id = "obs">Observações</h3> <textarea name = "observações" ></textarea> <br></br> <input id="bt1"type ="submit" value ="Enviar Dados" name="botao"> <input id="bt1"type ="reset" value ="Limpar Dados"> </form> </div> </body> </html>
  9. OLá Boa tarde, estou com um problema de quando eu clicar em um button com id "bt1" ele fique display NONE e o button #bt2 fique display BLOCK. Nesse caso ao aperta no botão 1 ele vai sumir e vai aparecer o botão 2 no mesmo lugar. Javascript // BOTÃO CARREGAR MAIS $('#bt1').click(function() { $("#bt2").css("display","block"); $("#bt1").css("display","none"); }) Html <!-- BOTÃO CARREGAR MAIS --> <div id="rend-more"> <div class="button-group filters-button-group" id="#bt-carregar"> <button id="bt1" class="button is-checked" data-filter=".td" style="width: 262px; height: 50px; border: 1px solid rgb(84, 128, 128); position: relative; top: 30%; left: 50%; transform: translateX(-50%); cursor: pointer; margin-top: 30px; background-color: white;"> <h2 style="text-align: center;color:#4d8984;font-family: 'Gotham-Thin';float: left;font-size: 25px;padding-left: 30px;padding-top: 5px;">CARREGAR</h2> <h3 style="padding-left: 5px;float: left;font-size: 25px;color:#4d8984;font-family: 'gotham-bold';padding-top: 5px;">+</h3></button> <button id="bt2" class="button is-checked" data-filter=".visu" style="width: 262px; height: 50px; border: 1px solid rgb(84, 128, 128); position: relative; top: 30%; left: 50%; transform: translateX(-50%); cursor: pointer; margin-top: 30px; background-color: white;"> <h2 style="text-align: center;color:#4d8984;font-family: 'Gotham-Thin';float: left;font-size: 25px;padding-left: 30px;padding-top: 5px;">CARREGAR</h2> <h3 style="padding-left: 5px;float: left;font-size: 25px;color:#4d8984;font-family: 'gotham-bold';padding-top: 5px;">+</h3></button></div> </div> CSS #rend-more #bt1{ display: block; } #rend-more #bt2{ display: none; }
  10. Antonio maria

    Conexão ftp, filezilla

    Bom dia, Quando tento conectar o ftp pelo filezilla, da esse erro: "ECONNREFUSED - conexões recusada pelo servidor " porque aconteceu isso? Tenho outra conexão em outro servidor e não deu esse erro, agora tá dando, como resolver?
  11. avner.max

    Erro ao subtrair de uma variável.

    Meu código está com um problema que não consigo identificar. Tenho uma variável 'cont', nela eu conto até um determinado número e em seguida conto na ordem inversa, ou deveria contar, meu problema é quando vou contar na ordem inversa, ela faz a primeira contagem normalmente, mas na segunda em diante o resultado é sempre '-1'. Ex: Contagem normal: cont = 1, cont = 2, cont = 3, cont = 4. Contagem inversa: cont = 3, cont = -1, cont = -1, cont = -1. Se alguém puder me ajudar, desde já agradeço! Abraço. #include <stdio.h> #include <stdlib.h> #include <math.h> int main(int argc, char* argv[]) { //Constroi Tabela Verdade int x, y, controle, cont, tam, select, quantLinhas, quantProp; quantProp = 3; //Respectivo ao número de proposições existentes na tabela verdade. quantLinhas = pow(2, quantProp); printf("quantLinhas: %i\n", quantLinhas); printf("quantProp: %i\n", quantProp); int tabela[quantLinhas][quantProp]; cont = 0; select = 0; tam = quantProp - 1; for (x = 0; x < quantProp; x++){ controle = pow(2, tam); for (y = 0; y < quantLinhas; y++){ if (select == 0){ tabela[y][x] = 0; cont++; printf("cont++: %i\n", cont); if (cont >= controle) select = 1; }else{ tabela[y][x] = 1; cont--; printf("cont--: %i\n", cont); if (cont = 0) select = 0; } } tam--; } }
  12. carlos.roberto

    Site apresenta erro quando vai logar

    Boa tarde! Quando um cliente vai fazer login no site, aparece o seguinte código ao invés de redirecionar para uma página de admin.php ou de erro.php. O código é este: select CV.Tx_UF, CL.Tx_Login, CL.Id_Cliente, CV.Cd_Cliente, CV.Tx_Pasta, CL.Id_Vip, CL.Tx_ChaveSecreta, CL.Tx_AdminPac, CL.Tx_AdminCliente, CV.Tx_Situacao, CL.Tx_Empresas, CL.Tx_Nome, CL.Tx_Email from Cliente_Login as CL, Cliente_Vip as CV where upper(CL.Tx_Login) = upper('usuario') and CL.Tx_Senha = 'senha' and CL.Tx_ChaveSecreta = CV.Tx_ChaveSecreta Já verifiquei os caminhos e estava tudo logando normalmente e ninguém mexeu em nada pelo que eu saiba. Acredito que algum código está gerando antes, algum script... mas não sei qual é. Alguém conhece esse erro? Att Carlos
  13. sorioalex

    Algoritmos

    Escreva um algoritmo para ler o número total de eleitores de um município, o número de votos brancos, nulos e válidos. Calcular e escrever o percentual que cada um representa em relação ao total de eleitores. Gente, eu cheguei a fazer este algoritmo abaixo, mas a professora quer que eu faça condições de exceções e erros, eu queria saber como se faz isso e onde colocar... Algoritmo Eleicoes Var TotEleitor, VB, VV, VN, PorcBrancos, ---ulos, PorcValidos: real Inicio Escreva Digite o número total de eleitores do município: Leia TotEleitor Escreva Digite o número de votos brancos: Leia VB Escreva Digite o número de votos nulos Leia VN Escreva Digite o número de votos válidos: Leia VV PorcBranco=100*VB/TotEleitor PorcNulo=100*VN/TotEleitor PorcValido = 100*VV/TotEleitor Escreva Votos Brancos:, PorcBrancos: % Escreva Votos Nulos:, PorcNulos: % Escreva Votos Válidos, PorcValidos: % Fim
  14. Olá! Gostaria de uma pequena ajuda. Instalei o After Effects, e baixei um pack de transições com o formato projeto, dele mesmo, abri e editei conforme desejei, porém, na hora de renderizar, ocorre o seguinte erro: Imagem ampliada: http://i.imgur.com/lC9u1qu.jpg Tem como resolver? Sem saber o que fazer, eu peguei o projeto do AE e exportei para o Premiere Pro, mas na hora de abrir o projeto no Pr, ocorre o seguinte erro: Imagem ampliada: http://i.imgur.com/4KkLSfy.jpg
  15. larissa_sanx

    Erro apache no EasyPHP

    Olá pessoal, :P Estou com um problema no easyphp, ele me diz que a porta 80 do apache já esta sendo usada e que eu devo ir no arquivo cports.exe e encerrar a aplicação que está usando o apache, Eu faço isso, mas não consigo localizar o programa e muito menos encerrar alguma coisa.. Aguardo respostas, Obrigada :D
  16. vilhenadaniel

    erro php

    É o seguinte comprei um script de autosurf e ele aparece esse erro: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at webmaster@nomedosite.com to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. quando eu digito http://nomedosite.com/layout.html ele mostra a pagina html, mas a pagina index.php aparece aquele erro citado acima. Tentei criar um .htaccess com o erro 404 ai ele muda o erro inicial para 500 not found. Ja olhei e as pastas estao com a permissao 755 e os arquivos 644. Como resolvo esse erro?
  17. vilhenadaniel

    erro na hora de carregar sql no phpmyadmin

    Aparece esse erro: ErroComando SQL: CREATE TABLE abuse( id int( 11 ) NOT NULL AUTO_INCREMENT , siteid int( 11 ) default NULL , usrid int( 11 ) default NULL , text text, datetimestamp( 14 ) NOT NULL , PRIMARY KEY ( id ) ) ENGINE = MYISAM ; Mensagens do MySQL : #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '(14) NOT NULL, PRIMARY KEY (id) ) ENGINE=MyISAM' at line 6 O arquivo é esse: CREATE TABLE 7stat ( usrid int(11) default NULL, date date default NULL, time time default '00:00:00', pg_views int(11) default '0', num float default NULL, received_pay char(3) default 'no' ) ENGINE=MyISAM; CREATE TABLE 7statsite ( siteid int(11) default NULL, date date default NULL, last_hit_time time default '00:00:00', num int(11) default NULL ) ENGINE=MyISAM; CREATE TABLE abuse ( id int(11) NOT NULL auto_increment, siteid int(11) default NULL, usrid int(11) default NULL, text text, date timestamp(14) NOT NULL, PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE acctype ( id int(11) NOT NULL auto_increment, name varchar(100) default NULL, descr text, ratemin float default '0', ratemax float default '0', cost float default '0', cashout float default '0', commissions float default '0', min_sites int(11) default '0', monthly_bonus float default '0', upg_time int(11) default '0', rpgebonus float default '0', rbonuses varchar(100) default NULL, levels varchar(100) default NULL, ptc_levels varchar(100) default NULL, PRIMARY KEY (id) ) ENGINE=MyISAM; INSERT INTO acctype VALUES (1, 'Free Member', 'Free account', '0.5', '0.8', '0', '15', '0.1', 10, '0', 0, 0.5, '100,50,30,20,10', '20,10,5,5,5', '20,10,5,5,5'); INSERT INTO acctype VALUES (2, 'Upgraded Member', '1:1 Upgraded Membership<br>\r\n1:1 Rateio de Surf!<br>Purchase 1 Upgrade Credit and automatically upgrade to 1:1 Upgraded Status!', '0.8', '1', '10', '10', '0.1', 100, '1000', 365, 1, '100,50,30,20,10', '30,20,10,5,5', '20,10,5,5,5'); CREATE TABLE ad_info ( ad_id int(11) NOT NULL auto_increment, ad_name varchar(100) NOT NULL default '', type int(11) NOT NULL default '0', link_url text NOT NULL, banner_url text NOT NULL, h int(11) NOT NULL default '0', w int(11) NOT NULL default '0', alt varchar(100) NOT NULL default '', bottom_text varchar(100) NOT NULL default '', mouse_text varchar(100) NOT NULL default '', html text NOT NULL, num_allow_exp int(11) NOT NULL default '0', num_exp int(11) NOT NULL default '0', num_clicks int(11) NOT NULL default '0', prob int(11) NOT NULL default '0', win int(11) NOT NULL default '0', adv_user int(11) default '0', date varchar(10) NOT NULL default '', PRIMARY KEY (ad_id) ) ENGINE=MyISAM; CREATE TABLE admin ( field varchar(20) default NULL, value varchar(255) default NULL ) ENGINE=MyISAM; INSERT INTO admin VALUES ('login', 'admin'); INSERT INTO admin VALUES ('email', NULL); INSERT INTO admin VALUES ('passwd', 'admin'); INSERT INTO admin VALUES ('lastaccess', '0'); INSERT INTO admin VALUES ('lastac', '0'); INSERT INTO admin VALUES ('lastacip', '0.0.0.0'); INSERT INTO admin VALUES ('lastip', '0.0.0.0'); INSERT INTO admin VALUES ('lstcrn', '0000-00-00'); CREATE TABLE adminprops ( field varchar(6) default NULL, value float default '0' ) ENGINE=MyISAM; INSERT INTO adminprops VALUES ('inibon', '1000'); INSERT INTO adminprops VALUES ('insbon', '1'); INSERT INTO adminprops VALUES ('reftim', '6'); INSERT INTO adminprops VALUES ('negact', '0'); INSERT INTO adminprops VALUES ('contex', '5'); INSERT INTO adminprops VALUES ('contey', '2'); INSERT INTO adminprops VALUES ('contcx', '6'); INSERT INTO adminprops VALUES ('contcy', '0.005'); INSERT INTO adminprops VALUES ('surplu', '0'); INSERT INTO adminprops VALUES ('csurpl', '0'); INSERT INTO adminprops VALUES ('sharec', '10'); INSERT INTO adminprops VALUES ('sharea', '1000'); INSERT INTO adminprops VALUES ('inact', '180'); CREATE TABLE banned_emails ( id int(11) NOT NULL auto_increment, value varchar(255) default NULL, PRIMARY KEY (id) ) ENGINE=MyISAM; INSERT INTO banned_emails VALUES (1, '*@mail.com'); CREATE TABLE banned_ipadds ( id int(11) NOT NULL auto_increment, value varchar(15) default NULL, PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE banned_sites ( id int(11) NOT NULL auto_increment, domain varchar(255) default NULL, type char(1) default NULL, PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE banner ( id int(11) NOT NULL auto_increment, imgurl varchar(255) default NULL, widtheight varchar(24) default NULL, PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE cashout_history ( id int(11) NOT NULL auto_increment, usrid int(11) default '0', amount float(10,2) default '0.00', descr varchar(100) default NULL, pay_merch varchar(50) default NULL, paid_to varchar(150) default NULL, cdate date default '0000-00-00', PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE comission_history ( id int(11) NOT NULL auto_increment, paid_to int(11) default '0', usrid int(11) default '0', wasfor varchar(100) default NULL, amount float(11,2) default '0.00', vdate date default '0000-00-00', PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE faq ( id int(11) NOT NULL auto_increment, quest text, answ text, PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE gp_info ( gp_id int(11) NOT NULL auto_increment, gid int(11) NOT NULL default '0', ad_id int(11) NOT NULL default '0', ad_prob int(11) NOT NULL default '0', PRIMARY KEY (gp_id) ) ENGINE=MyISAM; CREATE TABLE gp_name ( id int(11) NOT NULL auto_increment, gp_name varchar(100) NOT NULL default '', PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE html ( type varchar(5) default NULL, content text ) ENGINE=MyISAM; INSERT INTO html VALUES ('terms', 'Enter your site terms and conditions here'); INSERT INTO html VALUES ('priva', 'Enter your site privacy-policy here'); INSERT INTO html VALUES ('1page', 'Enter you program details here (signup bonuses, referral earnings etc.. etc..).'); CREATE TABLE investment_history ( id int(11) NOT NULL auto_increment, usrid int(11) default '0', amount float(10,2) default '0.00', descr varchar(100) default NULL, is_from varchar(50) default '0', processor varchar(100) default NULL, adate date default '0000-00-00', expired char(3) default 'no', PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE member_refs ( mem_id int(11) NOT NULL default '0', ref_id int(11) NOT NULL default '0', UNIQUE KEY uniqueness (mem_id,ref_id), KEY usersid (mem_id), KEY upline (ref_id) ) ENGINE=MyISAM; CREATE TABLE merchant_codes ( id int(11) NOT NULL auto_increment, name varchar(100) default NULL, code text, PRIMARY KEY (id) ) ENGINE=MyISAM; INSERT INTO merchant_codes VALUES (1, 'PayPal', 'Code here'); INSERT INTO merchant_codes VALUES (2, 'E-Gold', 'E-Gold Code'); INSERT INTO merchant_codes VALUES (3, 'StormPay', 'Code with Substitutions here [user] [cost] etc...'); CREATE TABLE monthly_stats ( id int(11) NOT NULL auto_increment, usrid int(11) default '0', days_paid_roi int(11) default '0', past_earnings float(10,5) default '0.00000', roi_earned float(10,4) default '0.0000', coms_earned float(10,4) default '0.0000', sbcash_earned float(10,5) default '0.00000', ptc_cash_e float(10,4) default '0.0000', refptc_cash float(10,4) default '0.0000', misc_earned float(10,4) default '0.0000', tot_owed float(10,5) default '0.00000', paid_out float(10,3) default '0.000', monthis int(2) default '0', yearis int(4) default '0', this_month date default '0000-00-00', month_transfer char(3) default 'no', earn_pay char(3) default 'no', paidout char(3) default 'no', finalized char(3) default 'no', PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE other_history ( id int(11) NOT NULL auto_increment, usrid int(11) default '0', amount float(10,2) default '0.00', descr varchar(100) default NULL, is_from varchar(50) default '0', adate date default '0000-00-00', PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE ptc_orders ( ptcid int(11) NOT NULL auto_increment, type enum('banner','text') NOT NULL default 'banner', type2 enum('cash','credit') NOT NULL default 'cash', userid int(11) default NULL, linkid varchar(25) default NULL, banurl varchar(200) default NULL, linkurl text NOT NULL, linktxt text, clicks_remain int(11) NOT NULL default '0', amt_sent int(11) NOT NULL default '0', date_sent date default '0000-00-00', date_done date default '0000-00-00', cash_click float default '0', credit_click float default '0', adtimer int(5) NOT NULL default '0', day_lock int(5) NOT NULL default '0', PRIMARY KEY (ptcid) ) ENGINE=MyISAM; CREATE TABLE ptc_tracking ( userid int(11) default NULL, banlinkid varchar(25) default NULL, cdate date default NULL ) ENGINE=MyISAM; CREATE TABLE referstats ( id int(11) NOT NULL auto_increment, usrid int(11) default '0', orgip varchar(15) default NULL, refip varchar(15) default NULL, httpref varchar(255) default NULL, browser varchar(255) default NULL, cdate date default NULL, ctime time default NULL, PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE sellcredit ( id int(11) NOT NULL auto_increment, name varchar(255) default NULL, descr text, cost float default '0', PRIMARY KEY (id) ) ENGINE=MyISAM; INSERT INTO sellcredit VALUES (1, '1000 Site Credits', '1000 Site Credits', '5'); CREATE TABLE site ( id int(11) NOT NULL auto_increment, usrid int(11) default NULL, name varchar(255) default NULL, url varchar(255) default NULL, lang varchar(30) default NULL, state varchar(30) default NULL, credits float default '0', totalhits int(11) default '0', hitslastmail int(11) default '0', hour varchar(13) default '0', cph int(11) default '0', cth int(11) default '0', PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE tads ( id int(11) NOT NULL auto_increment, text text, PRIMARY KEY (id) ) ENGINE=MyISAM; CREATE TABLE user ( id int(11) NOT NULL auto_increment, name varchar(100) default NULL, email varchar(100) default NULL, passwd varchar(20) default NULL, pay_to int(11) default '0', payout_address varchar(150) default NULL, ref int(11) default '0', invested float(10,2) default '0.00', acctype int(11) default NULL, credits float default '0', roi_cash float(10,4) default '0.0000', cshfrmallrefs float(10,5) default '0.00000', lifetime_cash float(10,3) default '0.000', lifetime_paid float(10,2) default '0.00', lifetot_roi float(10,5) default '0.00000', joindate datetime default NULL, lastmail date default '0000-00-00', minmax int(11) default NULL, crdsfrmallrefs float default '0', rbon_credits float default '0', rpage_credits float default '0', lifetime_credits float default '0', lifetime_pages int(11) default '0', sb_credits float default '0', sb_cash float(10,5) default '0.00000', ptc_clicks int(11) default '0', ptc_crds float default '0', ptc_cash float default '0', lastroi date default '0000-00-00', lastaccess datetime default NULL, lastsurfed datetime default '0000-00-00 00:00:00', upgrade_ends date default NULL, premregdate date default '0000-00-00', premmp int(11) default '0', toref float default '0', cshtoref float(10,5) default '0.00000', commstoref float(10,4) default '0.0000', allow_contact char(3) default 'yes', status varchar(20) default NULL, ip_address varchar(15) default NULL, ac int(11) default '0', PRIMARY KEY (id), UNIQUE KEY email (email) ) ENGINE=MyISAM;
  18. tognere

    Erro ao conectar Rails ao mysql

    Boa noite...sou iniciante em Rails e estou encontrando dificuldade para realizar um coisa simples (ta dando erro) que é conectar meu projeto com meu banco mysql... eu simplesmente criou meu projeto especificando que vou usar mysql : rails new projeto -d mysql e configuro ele no /config/database.yml: development: adapter: mysql2 encoding: utf8 database: projetorails pool: 5 username: root password: e quando eu dou um rails server ele me informa o seguinte erro: Specified 'mysql2' for database adapter, but the gem is not loaded. Add `gem 'mysql2'` to your Gemfile (and ensure its version is at the minimum required by ActiveRecord). Como proceder clã? ja tentei solucionar esse erro pesquisando no google mas sem sucesso...espero que alguem possa me ajudar....desde ja agradeço!!! \o/
  19. leoamrl

    Wamp não abre em meu PC

    Não consigo abrir o wamp no computador aqui da empresa. E preciso dele para trabalhar. O pc é antigo. Usa o Windows XP. Será que isso pode ser o problema? OBs: Ao tentar abrir aparece esse erro. http://prntscr.com/8btrtg OBRIGADO
  20. leoamrl

    Wamp não abre em meu PC

    Não consigo abrir o wamp no computador aqui da empresa. E preciso dele para trabalhar. O pc é antigo. Usa o Windows XP. Será que isso pode ser o problema? OBs: Ao tentar abrir aparece esse erro. http://prntscr.com/8btrtg OBRIGADO
  21. Vini Martins

    Problema ao duplicar conteúdo!

    Olá galera, estou com um problema. No caso eu tenho um site na raiz, ou seja, um site como qualquer outro, com index e tudo mais na primeira pasta. No entanto o meu objetivo ao fazer esse site era multiplica-lo por um outro idêntico, trocando apenas as cores. Exemplo de quando acessar www.dominioqualquer.com.br: Teria 2 opções, uma para site X outro para site Y, tal que os dois sites são idênticos em relação a estrutura, mudando apenas as cores e o banco. Ao clicar em X, acessaria o site X com o seu respectivo banco, cores,img e etc. O mesmo vale para Y. Só que quando elaborei o site, usei o include do PHP. No entanto, apos criar a pasta X e a Y, sendo ambas idênticas, mudando somente as cores por exemplo, deu erro. As pastas estão assim por exemplo: - Raiz > X - Raiz > Y Deve estar meio confuso, mas a partir do index.php eu seria redirecionado para a opção que eu escolhesse, X ou Y. Sabendo disso, para aproveitar o código e não ficar uma bagunça tive a ideia de criar uma pasta X e outra Y, ambas sendo exatamente iguais em relação a estrutura. Teria uma pasta img e um CSS para X e outro para Y, ambos diferentes. Tipo: Dentro de X: Dentro de Y: O problema é que não consigo dar include... <?php include "../css/estilo.css"; ?> ou <?php include "css/estilo.css"; ?> Ou seja, queria simplificar minha vida a partir de pastas iguais, apenas com layouts diferentes de X e Y. Só que quando tento dar include, realmente buga tudo. Por exemplo, dentro da pasta X, aberto X.php e eu dou um include "css/estilo.css" funciona, mas nos demais arquivos em outras pastas dentro de X não funcionam.
  22. N3HCMS

    Problema com width: 100%;

    Eae pessoal tudo bem, Então eu estou tendo um problema para deixar minha div com 100% de largura da pagina, mesmo eu colocando, width: 100%, ela não completa a tela inteira. olha meu codigo css: Lembrando eu não quero usar a div, fixa nem absoluta, porfavor quem souber me ajuda ae vlw. .bgtopo { background-image: url(../imagens/bg_topo.fw.png); background-repeat: repeat; height: 247px; width: 100%; margin-top: 61px; }
  23. Vivos

    Artisteer 4

    Boa Tarde, adquirir uma versão original do Artisteer 4, quero migrar meu site para o wordpress, no entanto, ao exportar surge este erro: Unable To Export project Reason: wrong server response error code: 705-0 artisteer 4.3.0.60745 Alguém conhece o Artisteer o suficiente para orientar-me? Elias de Oliveira www.vivos.com.br
  24. Gisele Gomes

    Erro Plugin Lively Chat Support

    Bom dia! Preciso de apoio para a seguinte situação. Instalei o Plugin Lively Chat Support (versão 1.0.41). O Chat já está sendo apresentado na minha página e os visitantes conseguem iniciar o Chat normalmente. Mas quando eu entro nas configurações do plugin e em "Visitas", quando eu seleciono o visitante para sequenciar o Chat, está ocorrendo erro: PHP Warning: Invalid CRT parameters detected in E:\home\syshouseap\agregafrete.com.br\web\wp-content\plugins\lively-chat-support\admin\tabs\visitors.php on line 142 Eu já identifiquei que o problema é com a configuração da data/hora ou do WordPress ou do Plugin, mas não estou conseguindo corrigir. Segue linha 142 do arquivo visitors.php: <p class="date"><?php echo strftime("%l:%M", strtotime($message->created_at) + get_option("gmt_offset") * 60 * 60); ?></p> O Wordpress está com as seguintes configurações de data e hora: Formato Data: 26 de agosto de 2015 (j \d\e F \d\e Y) Formato Hora: 10:17 AM (g:i A) Já realizei o teste alterando as configurações de Data e Hora do WordPress para todas as opções disponíveis, mas não tive sucesso. Aguardo retorno com possíveis auxílios. Obrigada. Gisele.
  25. Eae galera uso o creative cloud desde novembro do ano passado usei em windows 8, 7, agora fui pro 10 e nao consigo atualizar o meu Illustrator, nao acho que é por caisa do windows n sei bem, mas ja removi e instalei pelo menos umas 3 vezes todos programas adobe porem o erro persiste
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.