Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''com''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 6 registros

  1. Carlosdev

    Como invocar DLL COM feita em VB no Delphi

    Olá, não sou desenvolvedor Delphi e na empresa que trabalho temos componente em Visual Basic para realizar autenticação do usuário. Temos um sistema em Delphi feito por um cliente que precisa consumir nossa dll e o analista está com dificuldades. Alguém poderia me ajudar a converter esse código para Delphi? Desde já agradeço. Dim obj as Object Dim codigoRetornoLogin As Integer Dim mensagemLogin As String 'Instanciar objeto COM Set obj = CreateObject("DB_Seguranca.GER_SEG") 'Preencher Módulo, login e senha obj.modulo = "CONTRAT" obj.usuario.User_ID = txtLogin.Text obj.usuario.Senha = txtSenha.Text 'Validar login codigoRetornoLogin = obj.Valida_acesso() 'Se retorno for <> 0, significa login é inválido If (codigoRetornoLogin <> 0) Then 'Obtém a mensagem de erro para exibição ao usuário mensagemLogin = obj.ObterMensagemLogin(codigoRetornoLogin) 'Mata objeto COM da memória Set obj = Nothing 'Exibe mensagem de negócio ao usuário MsgBox mensagemLogin Exit Sub End If Set obj = Nothing 'Usuario autenticado com sucesso 'Segue a vida...
  2. omor

    Como enviar duas action com um click somente

    Olá, alguem sabe como enviar duas action somente com um botão enviar? em php? exemplo: tenho uma pagina que envia dados para o banco de dados e outra que envia o email para o cliente, quero que ao clicar no botão, envie as duas ações simultaneamente.
  3. kurtbangu

    Dúvida Select com duas tabelas

    Olá a todos. Estou com um problema e batendo cabeça. Tenho 2 tabelas distintas: news_usuarios <= Tabela 1 id nome login foto ... news_comentarios <= Tabela 2 id comentario login nome id_noticia ... Preciso que na tela apareça todos os dados da tabela 2 e só a foto da tabela 1. Já tentei varias vezes, fiz muitas buscas e nada funcionou. Abaixo está como está no meu php. $buscaComentarios = mysql_query("SELECT * FROM news_comentarios WHERE id_noticia = '$idnoticias' ORDER BY id ASC"); while ($lista = mysql_fetch_array($buscaComentarios)){ $nome = $lista['nome']; $comentario = $lista['comentario']; $fotos = $lista['foto']; Desde já agradeço a todos.
  4. Enviar email com 1 ou mais anexos (somente imagens) através de formulario php Fala galera! Estou com um problema que pra mim é está sendo bem difícil resolver, mas pra vocês creio que seja uma coisa simples. Não tenho muito conhecimento em php, estou aprendendo agora, então como precisei deste código, peguei na web e não sei fazer a alteração que preciso. O formulário está enviando as informações (textos) certinho. Só o anexo que não está indo. Como vocês podem ver abaixo, ele tem uma condição (se posso chamar assim) se tiver um anexo ele da a mensagem "Cadastrado com anexo" se não "Cadastrado sem anexo". Porém, com ou sem anexo, ele está dando a "Cadastrado sem anexo" eu preciso que ele envie o anexo também, no html coloquei 6 campos input file, pra enviar até 6 fotos. Agradeço a atenção. <?php if ($_GET['acao'] == 'enviar') { //pego os dados enviados pelo formulario $titulo = $_POST["titulo"]; $email = 'contato@agturbox.com.br'; $site = $_POST["site"]; $descricao = $_POST["descricao"]; $telefone = $_POST["telefone"]; $celular = $_POST["celular"]; $endereco = $_SESSION["endereco"]; $bairro = $_POST["bairro"]; $cidade = $_POST["cidade"]; $assunto = 'Cadastro de anuncio'; $data = date("d/m/y"); $ip = $_SERVER['REMOTE_ADDR']; //função para pegar o ip do us //formato o campo da mensagem $mensagem .= "<b>Titulo:</b> $titulo <br>"; $mensagem .= "<b>Site:</b> $site <br>"; $mensagem = "<b>Descricao:</b> $descricao <br>"; $mensagem .= "<b>Telefone:</b> $telefone <br>"; $mensagem .= "<b>Celular:</b> $celular <br>"; $mensagem .= "<b>Endereco:</b> $endereco <br>"; $mensagem .= "<b>Bairro:</b> $bairro <br>"; $mensagem .= "<b>Cidade:</b> $cidade <br><br>"; $mensagem .= "<b>Data:</b> $data <br>"; $mensagem .= "<b>Ip:</b> $ip <br>"; //valido os emails $arquivo = isset($_FILES["arquivo"]) ? $_FILES["arquivo"] : FALSE; if(file_exists($arquivo["tmp_name"]) and !empty($arquivo)){ $fp = fopen($_FILES["arquivo"]["tmp_name"],"rb"); $anexo = fread($fp,filesize($_FILES["arquivo"]["tmp_name"])); $anexo = base64_encode($anexo); fclose($fp); $anexo = chunk_split($anexo); $boundary = "XYZ-" . date("dmYis") . "-ZYX"; $mens = "--$boundary\n"; $mens .= "Content-Transfer-Encoding: 8bits\n"; $mens .= "Content-Type: text/html; charset=\"ISO-8859-1\"\n\n"; //plain $mens .= "$mensagem\n"; $mens .= "--$boundary\n"; $mens .= "Content-Type: ".$arquivo["type"]."\n"; $mens .= "Content-Disposition: attachment; filename=\"".$arquivo["name"]."\"\n"; $mens .= "Content-Transfer-Encoding: base64\n\n"; $mens .= "$anexo\n"; $mens .= "--$boundary--\r\n"; $headers = "MIME-Version: 1.0\n"; $headers .= "From: \"$titulo\" <$endereco>\r\n"; $headers .= "Content-type: multipart/mixed; boundary=\"$boundary\"\r\n"; $headers .= "$boundary\n"; //envio o email com o anexo mail($email,$assunto,$arquivo,$mens,$headers);?><script language="javascript">alert("Cadastrado com anexo!"); location ="cadastro.php";</script> <?php } //se não tiver anexo else{ $headers = "MIME-Version: 1.0\r\n"; $headers .= "Content-type: text/html; charset=iso-8859-1\r\n"; $headers .= "From: \"$nome\" <$endereco>\r\n"; //envia o email sem anexo mail($email,$assunto,$mensagem, $headers);?><script language="javascript">alert("Cadastrado sem anexo!"); location ="cadastro.php";</script> <?php } } ?>
  5. gabriellucas

    webservice com JSON

    Preciso (pelo amor de Jeová) criar uma webservice para que minha aplicação Mobile troque dados, e eu consiga passar no meu TCC! Não estou conseguindo construir a webservice conforme os tutoriais falam!
  6. fernandoavila

    Exibindo imagens do BD com php

    Boa noite galera! Estou tentando criar um banner que exibe imagens com o caminho direto do banco de dados. Mas infelizmente não está aparecendo e diz que a variável é indefinida...O meu banco de dados contém os seguintes parâmetros: -imagem -> que é onde está o caminho da imagem -nome_imagem -> que é o nome da imagem -link imagem -> que é para onde será encaminhado caso a imagem receba um clique Eu criei um documento php que é onde está este código: carrousel.php <?php require "conexao.php"; $query = "SELECT * FROM lj_carrousel"; $resultado = mysqli_query($con, $query); $linhas = mysqli_num_rows($resultado); while ($linha = mysqli_fetch_array($resultado)) { ?> <?php $imag = $resultado['img2']; ?> <?php } ?> e aqui está onde deveria estar aparecendo a imagem: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <title>Lojinha</title> <link rel="stylesheet" href="css/stylesheet.css" type="text/css" /> </head> <body> <div id="areaCliente"> <div class="mensagem">Faça Login para acessar seus dados!</div> <div class="menuCliente"> <form method="post" action="login.php"> Login: <input type="text" name="usuario" id="usuario" /> Senha: <input type="password" name="senha" id="senha" /> <input type="submit" name="entra" id="entra" value="Entrar" /> </form> </div> </div> <div id="cabecalho"> <div class="carrinho"><font class="texto">Carrinho de Compras</font></div> </div> <div class="menu"> <font class="texto">Barra Menu</font> </div> <div id="carrousel"> <img src="<?php echo("$imag");?>" /> </div> <div id="barra_rev"></div> <div id="menu_lateral"></div> <div id="rodape"></div> </body> </html> Ele na hora está me mostrando isso: Notice: Undefined variable: imag in C:\wamp\www\testandoconhecimento\index.php on line 28 Call Stack #TimeMemoryFunctionLocation 10.0012241064{main}( )..\index.php:0 " /> O que posso fazer para funcionar corretamente e fazer um slideshow?
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.