Publicidade

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Ginoo

[Resolvido!]  Download = Arquivo Corrompido

Patrocínio:

Acho que 70% dos arquivos que baixo vem corrompidos.Para testar eu baixei o Msn 7.5 do site do msn 3 vezes, nas duas primeiras vezes o arquivo veio corrompido. Na terceira vez deu certo.Qual a causa disso? O pc está recem formatado, basicamente só tem as atualizaçôes do XP e o Anti-virus (AVG Free). Estava tentando baixar o drivers da nvidia agora, mas está vindo corrompido toda hora e já perdi a paciência. Tenho que baixar um arquivo de 900 mb e não to afim de perder o tempo baixando pra ir executar e ler "essa %#&$#@ tá corrompida".Vlw galera :thumbsup:

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual a causa disso?

É difícil precisar a causa de tal problema.

 

Você pode postar um log do HijackThis para eu analisar. Não custa nada né?

 

Abraços.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual a causa disso?

É difícil precisar a causa de tal problema.

 

Você pode postar um log do HijackThis para eu analisar. Não custa nada né?

 

Abraços.

 

hehehehe

Claro que não.

Olha não sei como mas consegui instalar o drivers da geforce e troquei o o AVG pelo avast.

Aqui está o log:

 

Logfile of HijackThis v1.99.1

Scan saved at 20:07:45, on 2/2/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe

C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\wscntfy.exe

C:\hik\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = &http://home.microsoft.com/intl/br/access/allinone.asp

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [avast!] C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe

O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

... troquei o o AVG pelo avast.

 

Camarada, melhor do que eles eh o Nod32 Antivirus.

 

Download Nod32 Antivirus

 

O melhor do mercado.

 

------------------------

:closedeyes:

 

Putz, mas esse anti virus não é freeware =/

 

E ae jgarcia, achou alguma coisa?

 

Percebi tambem que isso não acontece só com arquivos baixados, mas com arquivos transferidos de cds.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
E ae jgarcia, achou alguma coisa?

O log foi gerado em Modo Normal?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Ginoo,

 

Não há entradas anormais no log.

 

O problema não parece estar relacionado com malwares.

 

Abraços.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

ae..

sou novo aqui !!

seguinte pessoal..

to com o mesmo problema =/

antes de eu formatar minha máquina, o problema era com arquivos lidos de CD ROM

agora o problema eh com arquivos baixados..

jah atualizei meu navegador, pois achei que ele era o problema, e nada aconteceu..

jah troquei o cabo flat, e nada resolveu..

todos os arquivos zipados que eu baixo vêem corrompidos..

baixei o MSN quatro vezes e veio corrompido..

também estou tendo problemas com fotos..

http://img430.imageshack.us/img430/7716/imagem5ts.jpg

algumas abrem com problema, como essa do link..

exatamente os problemas que antigamente eu tinha com arquivos de CD ROM..

agora os arquivos do CD-ROM funcionam normalmente, e arquivos baixados da net naum =/

por favor, alguém me ajude..

jah estou perdendo a paciência !! :angry:

 

 

ah, jah ia me eskecendo..

o PC foi formatado faz menos de um dia,

e eu estou usando o Windows ME

(que eu sei, eh uma droga, mas eu usei ele durante 2 anos sem ter esses problemas)

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,Estranho Esse Problema, gostaria e saber por onde baixa os arquivos, E-mule?? Torrents??Normalmente isso acontece em redes P2P.Se usa o Windows Xp, recomendo ter a versão doService PAck 2 instalada, caso já tenha, refaça a instalação, podem ser problemas em Dlls.Bye...Sr.SmitH

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

valew pela atenção Sr.SmitH ..estou usando o windows ME (pois meu PC eh fraquinho)usei o ME por dois anos e naum tive problemas,até que esse problema começou a acontecer com arquivos e fotos de CD ROMs ..formatei o PC, reinstalei o ME,e agora estou com ADSL ..o problema com arquivos de CD acabou,mas agora voltou com arquivos baixados da net ..naum uso programas P2P para baixar arquivos ..estou baixando direto de sites ..e são arquivos confiáveis, que não deveriam estar corrompendo ..dei uma pesquisada na internet, e vi que tem mais pessoas com o mesmo problema,mas nguém sabe ao certo qual a origem dele ..alguns dizem que eh problema de memória, mas não sei ..se alguém souber de mais alguma coisa e puder me ajudar, fico grato ..=/

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,Todos os arquivos que são baixados está dando esse problema? Ou só quando é arquivo compactado?? Normalmente os que vem em Rar Tam,bém sempre vem corrompidos.Estarei dando uma olhada aqui para ver se acho algoBye...Sr.SmitH :thumbsup:

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

aeee galera..valew pela atenção de todos,mas eu jah consegui resolver o problema..era o Windows ME mesmo..instalei o 2000, e agora nada mais está vindo corrompidoaleluia..eu jah estava fikando muito impaciente !!agora ta tudo susse :joia:

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

PROBLEMA RESOLVIDO!

 

Caso o autor necessite que o tópico seja reaberto basta enviar uma Mensagem Privada para um Moderador com um link para o tópico.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites