Publicidade

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Bruna Garred

[Resolvido] Mozilla travando com YouTube

Patrocínio:

Oi, meu pc anda travando todo vez que entro no YouTube e também qualquer outro site que tenha vídeos...

O desestabilizador fica ligado, mas se eu "desligar" ele não desliga, aí tenho que tirar tudo da tomada e ligar o pc de novo.

Alguém pode me ajudar?

Valeu!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

O seu problema parece envolver hardware e software, portanto, é extremamente recomendado que procure um técnico de confiança ou uma assistência especializada.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso acontece com qualquer navegador? Firefox, IE, etc....

 

Alguns problemas pode ser no plugin do flash player, mais já vi casos que o problema estava nas configurações do vídeo ou falta do mesmo...

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, o problema acontece tanto no Mozilla quanto no IE.

Se for o plugin do flash, que que eu tenho que fazer?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixa esse aqui. (veja o que acontece).

http://get.adobe.com/br/flashplayer/

 

O drive de video está instalado direitinho? veja lá no gerenciador de dispositivo pra ver se tem algum drive com ponto de exclamação em amarelo.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o flash e não resolveu. Quanto ao drive de vídeo, tá tudo ok.

Não sei mais o que pode ser... =/

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por mais que o driver de video esteja OK, ele está atualizado?

 

Faça uma pesquisa do seu driver e veja se o que está instalado é a ultima versão.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se souber o nome da Placa de Vídeo, poste o nome dela aqui que localizo e coloco o Driver mais atualizado para você fazer o Download e Instalar no PC !

 

Caso não saiba, para "descobrir", use o Everest Free Edition

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usei o Everest e não consegui achart. =/

 

Olha, além disso, agora fica aparecendo a mensagem Mozilla Crash Reporter e de repente as imagens do pc ficam distorcidas até desligar tdo. Gente, me ajudem!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rafael, o meu é o S3 Graphics ProSavageDDR (Microsoft Corporation)

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, tinha feito um outro tópico, meus logs foram analisados e o problema tava no Java.

Agora tá tudo certo!

Obrigada pela ajuda ;)

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, tinha feito um outro tópico, meus logs foram analisados e o problema tava no Java.

Agora tá tudo certo!

Obrigada pela ajuda ;)

 

Somente para quem quiser ver o que foi feito no outro tópico

LINK: http://forum.imasters.com.br/index.php?/topic/399318-mozilla-crash-reporter-aparecendo

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha só pessoal consegui resolver o problema de travamento do mozilla quando abre o youtube eu uso o Mozilla 7.0.1

é só você installar o Microsoft Visual C++ 2010 x86 Redistributable

depois você instala o codec K-Lite Codec Pack 7.0.0 Full nao pode instalar por cima desistala e instala de novo eu sou consegui com o codeck K-Lite Codec Pack 7.0.0

depois você instala o flashplayer11 e depois por via da duvida scaneia o pc para ver se tem virus é isso eu fiz tudo isso mas resolvi meu problema e nao deu mas esse travamento

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha só pessoal quando eu passei esse tutorial de como conserta esse erro do Mozilla Firefox

deu certo mas logo em seguida eu tive q dar uma saida e desliguei o Computador,mais quando cheguei em casa eu liguei ele e o problema continuava.

mais fiquem tranquilo que consegui resolver o problema de novo mas agora é 100% funcionando já testei aqui reniciei o PC e não valtou mais esse problema do Mozilla q ficar travando,e pra falar a verdade até ficou mas rapido a navegação.ok vou para de enrolar e ir direto ao ponto,rsrsrsrsrs

 

é só você clicar com o (Botão direito)do Mouse na (barra de tarefa) e clicar em (Iniciar Gerenciador de Tarefa)e finalizar o "ASK TOOLBAR UPDATE" e depois ir em Desinstalar programas e Remover o (ASK TOOBAR)é isso espero ter ajudado qualquer problema é só deixar um comentário.abraço galera

0

Compartilhar este post


Link para o post
Compartilhar em outros sites