Jump to content
Mê Fornazari

[Resolvido] Wp - admin dá página não encontrada!

Recommended Posts

hm, essa estrutura foi pedido pra mudar nao me lembro em qual, versão do wordpress que passou a incluir o recurso de redes,

mas já tentei essa estrutura aqui, que também não deu certo...

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
</IfModule>

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

Share this post


Link to post
Share on other sites

Amigos boa tarde, sou novo com WP e estou com o mesmo problema. Pelo que eu li no forum não conseguir resolver meu problema. Quando tento acessar a pagina de login, fica em branco,a minha htaccess esta assim:

 

RewriteEngine Off
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /_file-manager/
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /_file-manager/index.php [L]
</IfModule>

# END WordPress

gostaria da ajuda de vcs para tentar resolver esse problema

Share this post


Link to post
Share on other sites

oi estou com problemas na pasta wp-admin eu mexi la e agora sempre que eu vou entrar na administracao aparece isso. Parse error: syntax error,

unexpected $end in /home/

u104052752/public_html/wp-

admin/admin.php on line 161

o que eu faco me ajudem.

Share this post


Link to post
Share on other sites

Narcisio, qual foi a solução para a Mê?

 

Estou com o mesmo problema, só tenho acesso a pagina inicial, se eu clico em algum link aparece:

 

The requested URL XXXXXX was not found on this server.

 

Sendo que a pagina ta criada, tudo certinho lá...



Resolvi, o permalink que eu estava colocando não suportava... obrigado a todos mesmo assim

Edited by Marx Roberto

Share this post


Link to post
Share on other sites

Caros,

 

O Admin só carrega o MENU, mas o conteúdo abre em branco. Já tentei alterar a memoria no wp-config, exclui espaços entre as tags, exclui o .htacess, renomeei pasta de plugins, do tema e nada ainda. Alguém pode me dar uma luz por favor?

Edited by Cinthia Oliveira

Share this post


Link to post
Share on other sites

Olá! Primeiramente seja bem vinda ao sub-fóum Wordpress do Imasters e ao Fórum oficial Imasters em geral. Como você fez a reeinstalação, fez backup do bando de dados e pasta wp-content, depois deletou todos os arquivos, baixou o wordpress do site oficial e instalou denovo?

Amigo bom dia! Me desculpe se não for atraves deste que faço contato. Eu estou com um problema semelhante ao da Mê Fornazari, instalei um scripts wordpress, e quando tento acessar o painel administrativo aparece esta mensagem!

Erro fatal : Chamada a função indefinida get_current_screen () in / home/q25ilasa/public_html/guia-r3.com/wp-admin/includes/dashboard.php na linha 19 o site esta funcionando, mas com alguns erros.

Share this post


Link to post
Share on other sites

Olá, sou novo aqui, estou com o mesmo problema dos demais, recentemente tive problemas com a godaddy e coloquei meu site (baixadaclass.com) em um servidor gratuito (www.freewebhostingarea.com) , estava tentanto instalar o wordpress [PT_BR] via FTP (pois o autoinstaller está em manutenção) mas por algum motivo o servidor deslogava, tentei várias vezes sem sucesso, depois tentei instalar o wordpress em inglês padrão e instalou na hora com sucesso, não entendi porque o PT_BR não instalou, pois bem configurei o site normalmente, e depois para traduzir o wordpress para PT_BR upei a pasta "languages" com arquivos do PT_BR, até aí estava 100% funcionando, mas depois de 24 horas fui acessar o "site/WP-Admin.php" e simplesmente aparece "NO FOUND" sendo que a homepage do site intacta e funcional, gostaria de saber quem pode me ajudar com esse problema, pois em 7 anos de wordpress, nunca vi isso...

Como faço para colocar o "wp-admin.php" novamente no ar sendo que no servidor não encontro o arquivo "htacess" nem no diretório raiz e nem na pasta admin?

Grato!

Share this post


Link to post
Share on other sites

Aff

Comigo também aconteceu hoje algo parecido

Pensei que era passageiro, e se passaram dias.

o site era esse : gravidezsemestrias.com.br

Tava dando erro 404

Não consegui acessar nem o painel de controle

Daí tive que contatar o suporte da minha hospedagem

E resolveu! Ufa

Fica a dica.

Share this post


Link to post
Share on other sites

Olá, 

 

Corrigi meu erro retirando as duas linhas abaixo de wp-config.php

 

define("WP_SITEURL","www.site.com.br");
define("WP_HOME","www.site.com.br");

Depois quado entrei no site/wp-admin ele só pediu para atualizar o banco de dados e voltou a funcionar.

 

Até!

 

 

Share this post


Link to post
Share on other sites

Olá pessoal, sou novo aqui!

 

Estou com alguns problemas em 2 dos meus sites (da empresa que trabalho), como não entendo muito da parte de transferência de domínio, servidores dns, banco de dados, gostaria de solicitar uma ajuda!

 

Tenho 2 sites com problemas (devido a desligamento de servidores da empresa que tínhamos contrato), e como o servidor foi desligado, fiz o backup dos sites e do banco de dados dos 2.

 

Porém o problema começa ai, já fiz a instalação no domínio da Locaweb, e um site chamado "oleolubrificanteonline.com.br" está sem acesso aos produtos que estavam cadastrados no site.

Já o "graxasonline.com.br" está com 3 problemas distintos...
 

1º: sem acesso a pagina wp-admin do wordpress.

2º: o site nao está puxandoas imagens do BD.

3º: o site automaticamente está forçando HTTPS, porém, não tem mais ssl no servidor locaweb.

 

Precisaria de uma ajuda urgente de alguém que entendesse do assunto.

 

 

Grato,

Yan Santos

print graxasonline.png

print oleolubrificanteonline.png

Share this post


Link to post
Share on other sites

Procurando jeito de resolver este problema em 2019 dei o seguinte jeito para o seguinte problema:

 

PROBLEMA: ao entrar no wp admin, qualquer lugar que eu clique caia numa Pagina Não Encontrada.

 

COMO RESOLVI: 

 

Acessei o CPanel

Depois Gestão de Arquivos (files manager ou algo assim)

Encontrei dentro de Public_html a pasta correspondente do meu site.

Depois lá dentro renomeei a pasta WP-ADMIN para WP-ADMIN.TESTE

Depois baixei do site oficial do Wordpress uma versão completa dele.

Depois Subi unicamente a pasta WP-ADMIN da versão baixada lá pro mesmo diretório que está WP-ADMIN.TESTE

Apaguei WP-ADMIN.TESTE

Pronto resolvido. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.