Jump to content
Sign in to follow this  
Plunder

WP Automatic Plugin - Erro aos importar caracteres pt_BR

Recommended Posts

Boa noite,

FELIZ ANO NOVO!!!

Instalei um WP com tema de notícias para um colega, há uns 30 dias. Funciona normal. Hoje instalei o mesmo tema em outro site do mesmo colega (e no mesmo servidor) usando o WP Automatic Plugin. Configurei seguindo orientações de um colega que o utiliza. O problema é que nem sempre puxa as imagens e os textos do conteúdo apresentam problema.

exemplo:

Durante o ano de 2016, a força-tarefa da Lava Jato realizou 17 fases â o maior número desde o início da operação em 2014.

Não entendo porque acentos e caracteres estão vindo assim. Os dois estão no mesmo servidor e rodando com a mesma configuração.

Alguém já usou este plugin e teve o mesmo problema? Aliás, alguém conhece outro plugin com a mesma função (e que separe por categorias)?

um abraço a todos,

Marcos Paulo.

Share this post


Link to post
Share on other sites

Passei a manhã pesquisando. No final das contas descobri que houve uma atualização no bando de dados WP e o plugin não estava compatível. Mas dentro do plugin, na hora do cadastro, você pode colocar o código para a conversão.

Agora resolveu o problema dos caracteres.

O único problema é que nem tudo está sendo cadastrado com imagem. Mas isso é o de menos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Hacker_Buiu
      Costuma dar erro quando você vai curtir um tópico?
    • By Hacker_Buiu
      Porque demora para aprovar meus tópicos?Porque quando tento curtir dá erro,e perco o direito de criar um novo tópico?
    • By Sapinn
      NÃO SEI COMO RESOLVER ISSO PELO AMOR ... Eu tenho um método home que vai transferir os dados do banco para uma tabela 
       
      Aqui esta o método no controlador:
          public function home(){         $dados = [             'admins' => $this->adminModel->lerAdmin()         ];                $this->view('paginas/admins/home', $dados);     } E esse método no model:
         public function lerAdmin(){         $this->db->query("SELECT * FROM admins");         return $this->db->resultados();     } Ai eu chama os dados no home assim:
       
      <?=$dados['admins']?>  
      Só pra testar eu sei que precisa usar um foreach, mas ele me retorna o seguinte erro:
       
      Notice: Undefined index: admins inC:\xampp\htdocs\PROJETOS\sistema-de-gerenciamento\app\Views\paginas\admins\home.phpon line178
    • By Sapinn
      Opa galera. Então depois que eu comecei a usar cookies no meu sistema o seguinte erro está acontecendo Cannot modify header information - headers already sent by não sei exatamente o que é e preciso de ajuda. O erro ocorre quando eu verifico se a caixa "mantenha-me conectado" é marcada então eu faço uma verificação direto no index.
      <?php     session_start();              include '../app/configuracao.php';         include '../app/autoload.php';         include '../app/Controllers/Admins.php';         $rotas = new Rota();         $db = new DataBase();         $control = new Admins();         if(isset($_COOKIE['acesso'])){             $db->query('select * from admins where acesso = :acesso');             $db->bind('acesso',$_COOKIE['acesso']);             $db->resultado();                  if($db->resultado()){                 $control->fazLogin(isset($db->resultado()->email), isset($db->resultado()->senha));             }         }            ?>  
    • By biakelly
      Oi
       
      Estou fazendo um bot para o telegram, na verdade ele esta funcionando, mas estou com problema de caracteres gigantes pós o ponto. Exemplo quando chamo ele apresenta o número:
       
      0.004152635241526325
       
      Eu queria apresentar assim:
       
      0.004152
       
      Adicionei este trecho:
      (["0_THKJSq4c26vz2tpnkmijgjfy28trvfg"]["price"], 6, ',', '.')
       
      mas não esta funcionando, nào sei se estou fazendo corretamente, segue o trecho que preciso alterar:
       
      if (strpos($message, "/price") === 0) { $price = json_decode(file_get_contents("https://api.justswap.io/v1/tradepairlist"), TRUE)(["0_THKJSq4c26vz2tpnkmijgjfy28trvfg"]["price"], 6, ',', '.'); file_get_contents($path . "/sendmessage?chat_id=" . $chatId . "&text=Preço: " . $price); }  
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.