Publicidade

marlonmuller86

Problemas ao acessar o painel: Warning: Cannot modify header information

Patrocínio:

Quando tento Acessar o painel da esta mensagem:

“<<<<<
Warning: Cannot modify header information – headers already sent by (output started at /home/lellybea/public_html/wp-includes/pluggable-deprecated.php:1) in /home/lellybea/public_html/wp-includes/pluggable.php on line 1174

Mas suspeito que o problema não está relacionado a esta linha do arquivo após verificação.

No front, em qualquer página do site aparecem esses caracteres la no topo:
” <<<<< ”
(segue print: http://prntscr.com/eypqn5):

Verifiquei “wp-config” = tudo certo
Não há modificações nos arquivos estruturais do site

 

> Isso ocorreu após eu inserir um código de popup de um formulário do Mailchimp na página inicial:

Código inserido:


<script type=”text/javascript” src=”//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js” data-dojo-config=”usePlainJson: true, isDebug: false”></script><script type=”text/javascript”>require([“mojo/signup-forms/Loader”], function(L) { L.start({“baseUrl”:”mc.us15.list-manage.com”,”uuid”:”6e87c14cf19004950c9e1c76b”,”lid”:”eab0701592″}) })</script>

 

Tentei remover o código inserido pelo banco de dados, mas não resolveu.
Na verdade não sei se removi direito, é complicado mexer no conteúdo do WP pelo banco aceito dicas de como fazê-lo, se for resolver

 

De onde vem esses caracteres meu Deus???
http://prntscr.com/eypyw8

 

Esgotei minhas alternativas dentro de meu conhecimento intermediário =(

 

O que temos:
– Acesso ao painel aberto no PC
– Acesso ao FTP e banco de dados

 

O que faço? Obrigado!!!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Próximos Eventos

  • Conteúdo Similar

    • Por victorln1
      pessoal segue o codigo:
      <!doctype html> <html lang="pt-br">     <head>         <meta charset="utf-8">     </head>     <body>     <style>                  #receitas{           list-style: none;           width: 74.5%;           position: relative;           left: 2%;           margin: 0;           padding: 0;           top: 0px;           height: auto;           text-align: justify;           border: 10px solid black;         }         #receitas li{           width: 190px;           height: 190px;           display: inline-block;           background: red;           margin: 0 15px 15px 0;           position: relative;           left: 0;           top: 0;         }         #receitas:after {           content: '';           width: 74.5%;           display: inline-block;         }     </style>                <ul id="receitas">             <li></li>             <li></li>             <li></li>             <li></li>             <li></li>           <li></li>             <li></li>             <li></li>             <li></li>             <li></li>         </ul>     </body>     </html> o problema deste codigo é quando esta em telas um pouco maiores, que la em baixo fica um li de um lado e outro do outro. como resolvo isso??
    • Por Creedence
      Bom dia !
       
      Tenho instalado em meu computador o WampServer. Utilizo pra criar paginas em php e banco mysql.
      Precisaria desenvolver algo em Wordpress e minha dúvida é: Caso eu instale pode haver algum conflito ? Pelo que reparei, o WP também instala um banco de dados.
      A instalação pode ser dentro do wamp/www por exemplo ou melhor eu criar pastas novas, enfim ...
      Quero instalar para conhecer melhor a ferramenta e desenvolver algumas páginas.
       
      Obrigado,
       
      Marcos
    • Por Álef Henrique
      Boa tarde, realizei a migração de um site wp de localhost para a hospedagem. Mas o tema não funciona perfeitamente pois alguns caminhos se encontram com localhost e não sei onde alterar. 
      Por exemplo, os arquivos CSS estão com link http://localhost/wp-content/themes/tema/style.css ai não funciona. A biblioteca de imagem também não funciona, não consigo fazer upload e nem ver as imagens que eu tinha colocado no localhost. Como devo fazer? Estou entrando em desespero kk
       
      Obrigadoo! 
    • Por janetutor
      olá pessoal estou atualizando um site porem ele foi desenvolvido em wordpress, e estou precisando de uma imagem que esta no tema porém nao estou encontrando voces sabem como encontrar
    • Por JulinhoooO
      Preciso que  quando eu criar um post, o mesmo atalho que o wordpress gera na home seja gerada também numa página criada por mim, como faço isso?