Ir para conteúdo
fabiana_

Barra de rolagem vertical dupla no Chrome

Recommended Posts

Olá! Estou com uma barra de rolagem extra vertical aparecendo no meu site (www.importadoratrinacria.com.br), quando acesso pelo Chrome. Nos outros navegadores tudo ok. Já tentei de tudo, mas ainda não encontrei solução. Alguém poderia me ajudar? Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É que assim, não sei o motivo do seu site ter um <iframe>, mas o body que estou falando é o body pai do <iframe>.

 

A estrutura do seu site está assim:

 

<html>
  <head></head>
  <body> <!-- é aqui que precisa por margin 0 -->
    <iframe> ... </iframe>
  </body>
</html>

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Pablo Macedo
      Eae, sou "novato", já tinha estudado html, mas parei por muito tempo e to voltando, mas ao fazer o primeiro site, tive problema nas imagens - banner e logo - elas não aparecem nos sites, segue anexo



       
    • Por argl
      Ola,
      Notei que há algum tipo de malware ou similar em meu PC que usa o Outlook ou browsers pra envio de e-mail sem minha permissão.
      Passei a receber diversos e-mails de retorno de mensagem negada por servidores. Por outro lado meu provedor chega a bloquear o SMTP para mim por excesso de mensagens enviadas.
      Notei que ao desinstala o Chrome ou o Firefox (testei com os dois) reduz consideravelmente. Atualmente estou com os dois. Porém preciso do Firefox para acessar certas páginas do governo formatadas para Firefox. Atualmente tenho o Kaspesky Total Security instalado. 
       
      Seguem logs:
       
      https://www.cjoint.com/c/HGDx10wjIaJ
      https://www.cjoint.com/c/HGDx2D21ijJ
       
       
    • Por Jeff123
      Prezados(as),
       
      Estou com um problema quanto a uma página do meu site. Como existem comandos que dependem do Servidor, uso a extensão 'shtml'.
       
      O Firefox e IE, com a extensão 'shtml' apresentam a Página perfeitamente como deve ser, inclusive com os bloqueios de IPs que configurei.
       
      Mas quando uso o Chrome com a extensão 'shtml', aparecem um monte de erros ...
       
      Apenas como informação : A página é : jefferson.hol.es/Guestb302.shtml
       
      Poderiam me ajudar?
       
      Agradeço antecipadamente.
       
      Jefferson
    • Por Motta
      Atualização nociva do Google rouba dados pessoais e contamina milhares de computadores
    • Por Duilio Gomes Pereira
      Acabei de formatar meu computador, instalei o chrome, mas não tá legal! 
      O Firefox e o Edge estão legais, só o chrome não acessa direito os sites. Quando eu tento acessar algum site, alem de demorar, aparece uma mensagem no canto inferior direito 'Estabelecendo conexão segura Chrome' - Então aparece desta mensagem: 
      Não é possível acessar esse site 
      mail.google.com demorou muito para responder. 
      Tente: 

       


      Ai o site depois de muito tempo entra.Qualquer site ele faz isso. 

      O que pode ser?
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.