Jump to content

xxceres

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About xxceres

  1. Estou fazendo um algoritmo que solicita a posição (latitude e longitude) do usuário 1 e a posição do usuário 2. Considerando a distância segura para o seu deslocamento, por exemplo, em 20 metros. Caso a distância segura seja ultrapassada, dispare uma mensagem de alerta para o usuário. Algoritmo "Calculo da Distancia" Var x1,x2,y1,y2, d: real Inicio escreval ("Digite no ponto A o valor de X1") leia (x1) escreval ("Digite no ponto A o valor de Y2") leia (y1) escreval ("Digite no ponto B o valor de X2") leia (x2) escreval ("Diite no ponto B o valor de Y2") leia (y2) d<- raizq(((x2-x1)^2)+((y2-y1)^2)) escreval("A distancia entre o ponto A e B no plano cartesiano é: ",d) Fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.