Jump to content

TCHE

Members
  • Content count

    178
  • Joined

  • Last visited

Community Reputation

0 Comum

3 Followers

About TCHE

  • Birthday 08/05/1985

Informações Pessoais

  • Localização
    camamu bahia

Recent Profile Visitors

1050974 profile views
  1. TCHE

    alfabeto

    isso é coisa de doido, eu vou estudar pascal eu ja vi vario stipo exercicio respondido e ñ vi dificuldade em resolver, deixa C ou C++ queto mui... complicado
  2. TCHE

    alfabeto

    mas no caso eu posso colocar um comando pra aceitar todas as palavras em (maiusc(x)) maiuscula ou em (minusc(x) minuscula CODE var nm1, nm2, nm3 : caracter inicio leia (nm1) leia (nm2) leia (nm3) se (nm1 > nm2) e (nm2 > nm3) entao escreva (nm3, nm2, nm1) fimse se (nm1 > nm3) e (nm3 > nm2) entao escreva (nm2," ", nm3," ", nm1) fimse se (nm2 > nm1) e (nm1 > nm3) entao escreva (nm3," ", nm1," ", nm2) fimse se (nm2 > nm3) e (nm3 > nm1) entao escreva (nm1," ", nm3," ", nm2) fimse se (nm3 > nm1) e (nm1 > nm2)entao escreva (nm2," ", nm1," ", nm3) fimse se (nm3 > nm2) e (nm2 > nm1) entao escreva (nm1," ", nm2," ", nm3) fimse fimalgoritmo valeu parceiro
  3. TCHE

    alfabeto

    ja vi o meu erro eu esta olhando os binario e ñ decimal entao quer dizer q as letras vao crescendo e ñ decrecendo como eu fiz no exercicio ñ é?
  4. TCHE

    alfabeto

    se eu colocar ana e depois paulo vai aparecer (paulo, ana) onde deveria ser ana, (paulo) pq comerça com a letra a onde nesse caso ela ta contando a quantidade de letras e talvez calculando os mesmo
  5. TCHE

    alfabeto

    eu tentei desse deito so q num da certo pq ele calcula as letras e ñ as analisam CODE var nom1, nom2 : caracter inicio leia (nom1) leia (nom2) se (nom1 > nom2) entao escreva (nom1," ", nom2) senao escreva (nom2," ", nom1) fimse fimalgoritmo
  6. TCHE

    alfabeto

    nossa é bem complicado ainda em c, complica mais ainda vou pesquisar e vouto com a resposta mas ainda aceito sugestões um abraço
  7. TCHE

    alfabeto

    eu vi a tabele entendi mas ñ intendi em relação maioscula e miniscula a mesma letra com valores diferente ou so conta o valor binario. ao não ser em C, você poderia me dar uma parte em algoritmo
  8. TCHE

    alfabeto

    eu achei isso aqui "A" > "B" ("A" está depois de "B" na ordem alfabética? sera q ajuda ? o porem é se tiver q colar de a ate z assim
  9. como colocar 3 nomes diferentes em ordem alfabetica esse num tive nem ideia
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.