Jump to content

Search the Community

Showing results for tags 'iis'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 5 results

  1. AlexandreHenrique

    arquivo do upload nao abre via URL

    Olá pessoal. preciso de uma ajuda com o meu projeto de upload. O projeto de upload roda no IIS + Php; Tenho um script que ta enviando o arquivo para o diretório correto. O problema é que ao tentar acessar esse arquivo via URL, o anexo não abre e exibe a mensagem abaixo. Notei que o arquivo ao cair no DIR, ele entra sem permissões (vi em propriedades), se eu editar o mesmo alterando as permissões, ele carrega pela url do meu site. Quero que o arquivo enviado pelo script caia no DIR correta com as devidas permissões pra eu poder ler no navegador via URL; Já tentei resolver de toda forma mas nao tive sucesso;. No Apache isso é mais simples, mas no IIS ta complicado; Alguem pode me dá uma dica?
  2. Ola pessoal, nao sei se o correto seria nessa area, na duvida coloquei em C# porque minha aplicação está em C#. O problema é o seguinte: tenho um sistema desenvolvido que roda apenas localmente (intranet). Configurei o firewall pra liberar a porta e as outras maquinas acessam normalmente. A questao é que o IP da maquina onde foi hospedado é dinamico. Ou seja, diariamente as outras maquinas "perdem" o acesso. Tem como configurar de alguma forma que, independente do IP, todas as maquinas consigam acessar? Obrigada
  3. Boa noite Fiz meu primeiro projeto .Net Core, e está tudo funcionando que é uma belezinha. Porém, ao publicar a aplicação no IIS, não estou conseguindo conectar no banco de dados. As páginas que não possuem conexão funcionam. Quando publiquei, ele gerou três arquivos json de configuração: appsettings.json, appsettings.Development.json e appsettings.production.json, e dentro de cada um dele, tem a conexão que eu criei e ele inseriu mais uma: "ConnectionStrings": { "HoleriteContext": "Server=DESKTOP-DGCC9GF\\SQLEXPRESS;Database=HOLERITES;Trusted_Connection=True;MultipleActiveResultSets=true;user id=sa;pwd=123;", "prjHoleriteContextConnection": "Server=(localdb)\\mssqllocaldb;Database=prjHolerite;Trusted_Connection=True;MultipleActiveResultSets=true" } Eu tentei copiar a string de conexão de HoleritesContext para prjHoleriteContextConnection, mas não deu em nada. Meu banco já está configurado para aceitar conexões TCP. E o erro está dando tanto na minha máquina local quanto no servidor do cliente. Não consegui encontrar algum tutorial que fale sobre essa parte, então alguém pode me auxiliar onde estou errando? Obrigado.
  4. Bom dia, pessoal. A questão é que eu consigo acessar um endereço "dominio.com/modulo/id/titulo" e ele reescrever para "dominio.com/default.asp?link=artigo&id=123&titulo=teste", mas minha dúvida é se consigo fazer o processo reverso, ou seja, acessar "dominio.com/default.asp?link=artigo&id=123&titulo=teste" e ele alterar para "dominio.com/modulo/id/titulo". Códigos: WEB.CONFIG <?xml version="1.0" encoding="UTF-8"?> <system.webServer> <rewrite> <rules> <rule name="artigo" stopProcessing="true"> <match url="^artigo/?([a-zA-Z0-9_-]+)?/?([a-zA-Z0-9_-]+)?/?([a-zA-Z0-9_-]+)?$" /> <conditions> <add input="{REQUEST_FILENAME}" matchType="IsFile" negate="true" /> <add input="{REQUEST_FILENAME}" matchType="IsDirectory" negate="true" /> </conditions> <action type="Rewrite" url="default.asp?link={R:0}&id={R:1}&teste={R:2}" /> </rule> </rules> </rewrite> </system.webServer> ASP <!DOCTYPE html> <html lang="pt-br"> <head> <meta charset="utf-8"/> <title>Teste Isapi Rewrite</title> </head> <body> <p> Teste!<br> link: <%=request("link")%><br> id: <%=request("id")%><br> teste: <%=request("teste")%><br> </p> </body> </html> Desde já agradeço!
  5. s3c0

    CPU Windows

    Amigos, boa noite. Estou tentando fazer um script que informa o uso do Processador em um servidor Windows. Encontrei na internet um script que funciona em partes. Porém o uso do Processador sempre retorna vazio. <?php define ( 'CPU_NAME', '.' ); $obj = new COM ( 'winmgmts:{impersonationLevel=impersonate}//' . CPU_NAME . '/root/cimv2' ); $pc = 0; foreach ( $obj->instancesof ( 'Win32_Processor' ) as $mp ) { echo "<pre>Processor (" . ++$pc . ")\r\n\r\n"; echo " Processor Id: " . $mp->ProcessorId . "\r\n"; echo " Name: " . trim ( $mp->Name ) . " @ " . $mp->CurrentClockSpeed . " MHz\r\n"; echo " CPU Load: " . $mp->LoadPercentage . "%\r\n"; echo " CPU Status: " . $mp->Status . "\r\n"; echo " CPU Stepping: " . $mp->Stepping . "\r\n"; echo " CPU Revision: " . $mp->Revision . "\r\n"; echo " System Name: " . $mp->SystemName . "\r\n</pre>"; } ?> Alguém tem alguma ideia de como trazer o uso do processador? Agradeço a atenção de todos.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.