Jump to content

Archived

This topic is now archived and is closed to further replies.

Bruno Reis

[Resolvido] Problemas na instalação do pacote adobe cs3

Recommended Posts

bem, estou tentando instalar o pacote adobe cs3... mais só que não estou conseguindo.

meu computador tem capacidade, e eu instalei uma vez e ficou normal mais eu precisei formatá-lo, agora tô tentando reinstalá-lo mais não consigo, alguem poderia me ajudar?

segue o print:

Imagem Postada

 

Agradeço desde já ^_^

Share this post


Link to post
Share on other sites

Tente desistalar tudo, passar uma limpador de registros (regclean), e reinicie o PC, e tente novamente...

Já tentou isso?

Share this post


Link to post
Share on other sites

Pelo que notei o programa esta instalado, apenas não foi criado a pasta da Adobe no Menu iniciar.

Já tentou clicar duas vezes no executável que esta dentro da pasta?, ou o executável não é encontrado dentro das sub-pastas?

 

Qualquer dúvida poste.

Share this post


Link to post
Share on other sites

Desinstale todos programas/softwares da "Adobe" instalados em seu computador

 

Limpe o registro (MV RegClean), Limpe os arqivos temporários (CCleaner), reinicie o computador e comece instalar primeiramente o Pacote Adobe CS3, o qual você disse.

 

Depois instale os outros softwares da Adobe.

Share this post


Link to post
Share on other sites

vou remover todos os porgramas e limpar os registros.

antes de mais nada, obrigado pela ajuda e desculpa se criei o tópico em lugar inadequado. http://forum.imasters.com.br/public/style_emoticons/default/blush.gif

 

Tá certo,

Fico aguardando a sua resposta, OK !

Share this post


Link to post
Share on other sites

1. verificou se os executáveis estão nas pastas de instalação ?

 

2. poderia postar o log do programa de instalação ?

 

3. o software é original ?

 

4. o sistema operacional é original ?

 

5. o sistema operacional apresenta algum outro problema ?

Share this post


Link to post
Share on other sites

1. verificou se os executáveis estão nas pastas de instalação ?

 

2. poderia postar o log do programa de instalação ?

 

3. o software é original ?

 

4. o sistema operacional é original ?

 

5. o sistema operacional apresenta algum outro problema ?

 

verifiquei, não estão.

como assim "log"? não intendo muito do assunto amigo, poderia me explicar?

o software é uma cópia do original, na primeira vez que instalei ele não tive problemas, agora ta acontecendo isso.

meu sistema operacional é original, e não apresenta nenhum problema :/

Share this post


Link to post
Share on other sites

a maioria dos softwares geram arquivos de log para identificar eventos importantes do sistema

 

procure pelo arquivo de log referente a instalação do aplicativo,, pois nesse arquivo devem conter as informações sobre o possível problema

 

 

 

1. como está fazendo a instalação do Adobe Creative Suite ?

2. você consegue ver todas as telas sem nenhum erro e finalizar a instalação ?

3. quanto tenmpo demora a instalação ?

Share this post


Link to post
Share on other sites

a maioria dos softwares geram arquivos de log para identificar eventos importantes do sistema

 

procure pelo arquivo de log referente a instalação do aplicativo,, pois nesse arquivo devem conter as informações sobre o possível problema

 

 

 

1. como está fazendo a instalação do Adobe Creative Suite ?

2. você consegue ver todas as telas sem nenhum erro e finalizar a instalação ?

3. quanto tenmpo demora a instalação ?

 

Bem, quando eu insiro o dvd abre essas telas:

 

Imagem Postada

 

depois disso deveria abrir uma janela pra escolher a linguagem, concordar com os termos de uso, inserir o serial e tal só que não abre, depois não acontece mais nada, sendo que cria aquelas pastas que eu citei logo no inicio.

 

Lembrando que... quando eu vou instalar ele eu feixo todos os programas do pc e etc.

Share this post


Link to post
Share on other sites

Nem te como eu sofri com esse problema. Mas no meu caso foi uma Restauração do Sistema que bombardeou minha instalação.

 

O processo do bootstrapper morria ao carregar, dava erro de presença de aplicativo...

 

Mas, felizmente, descobri sozinho uma solução que, talvez, se aplique ao seu caso também.

 

Abra a pasta Arquivos de Programas ou Program Files (se for o Vista) e procure pela pasta Adobe.

 

Abraela e veja se tem alguma pasta que mencione a suíte CS3. Ex: O Dreaweaver é criado numa pasta Dreamweaver 9 já o Photoshop, Photoshop CS3

 

Enfim. Se tiver pode deletar tudo, se você quiser instalar a supite completa ou apenas as pastas dos aplicativos que você quiser instalar.

 

É recomendado, porém não obrigatório, você fazer uma limpeza no registro depois disso. Eu particularmente uso o um dos aplicativos do pacote TuneUp Utilities 2009.

 

Feito isso, tente reinstalar novamente.

Share this post


Link to post
Share on other sites

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.