Jump to content
Sign in to follow this  
Eduardo_555

Planilha no excel duplicando tamanho sosinha?

Recommended Posts

Olá, Eduardo!

 

Você já realizou alguns testes, do tipo?:

 

  1. Utilizou a planilha em outro computador para saber se acontece a mesma coisa?
  2. Desinstalou e reinstalou o Office?

Se estiver utilizando VBA em sua planilha, de repente, este link pode te ajudar.

Share this post


Link to post
Share on other sites

ola

 

nao estou usando vba nao,

 

ja testei em varios pcs, dependendo do hardware so fica pior.

 

e o ofice nao tem problema nao.

 

oque sera q é, sao planilhas grandes mas nao ao grandes assim, como otimizo

elas,

 

a algum tipo de limpeza tipo ccleaner, pra faser?

 

ou tipo uma desfragmentaçao do disco sla??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By MateusOFCZ
      Olá, estou desenvolvendo um projeto de registro de clientes em java no netbeans e usando o MySQL Workbench e Xampp, gostaria de saber se é possível fazer com que o programa fique verificando se está conectado com o banco de dados, e caso não esteja ele mostra uma mensagem pedindo para o usuário se conectar em uma rede, caso ele se conecte o programa irá esconder essa mensagem e funcionará normalmente.

      Eu consegui fazer com que ele mostre se está conectado ou não, porém se eu desligar o servidor ele não atualiza mostrando que está offline, ele continua como online...
    • By ShibuiFansub
      Boa tarde, tenho 18 anos e decidi criar meu primeiro blog, só por teste mesmo, acabei baixando dois template e acabei gostandos de ambos, tentei fazer uma "fusão" deles, mas meio que não consegui.
      Eu queria colocar o 'estilo de postagem' desse template: http://prntscr.com/o105rw
      Nesse daqui: http://prntscr.com/o108ad
      Download Template 1:  https://drive.google.com/file/d/1mhOCYgbwPIcO14wPwOumemBrCZR5l3fT/view
      Download Template 2:  https://drive.google.com/file/d/1QmohfY7MUZI4PTIQYkjbNRwxxWkfIflD/view
       
    • By Danado_
      Galera gero um relatório que está todo em php para o excel
      porém ao abrir o arquivo toda vez aparece: (anexo)
       
      meu footer ta assim:
      header ("Expires: Mon, 26 Jul 1997 05:00:00 GMT"); header ("Last-Modified: " . gmdate("D,d M YH:i:s") . " GMT"); header ("Cache-Control: no-cache, must-revalidate"); header ("Pragma: no-cache"); header ("Content-Encoding: UTF-8"); header ('Content-type: application/vnd.openxmlformats-officedocument.spreadsheetml.sheet'); header ('Content-Disposition: attachment; filename="lista_de_convidados.xls"' ); header ("Content-Description: PHP Generated Data" );  
       

    • By Marlos.mendes
      Estou tentando indexar meu site no google para obter mais visitas, mas me deparo com o seguinte erro que não sei como resolver
      OBS: Site foi criado no google Sites e depois colocado no domínio que comprei
    • By ludlima
      Boa noite,estou tentando executar um algoritmo no visualg que leia 100 números,descubra se existe números primos,se sim mostrar em que posição se encontra. Entretanto,o programa só está executando até onde mostra o vetor. Gostaria de ajuda de como terminar e realizar a verificação do número primo.
      Var
        num, cont, divisor: inteiro
        VET: vetor[0..99] de inteiro

      Inicio
         escreval ("Olá!Você quer saber se existe número primo? ")
         Para num <- 0 ate 99 faca
            Escreva("Digite o ", num, "o. valor: ")
            Leia(VET[num])
         FimPara
      LimpaTela
         escreva ("Vetor: ")
         para num <- 0 ate 99 faca
            escreva (VET[num])
         fimpara
         escreval ("")
         
      cont <- 0
      divisor <- 1
         Para num <- 0 ate 99 faca
      cont <- cont + 1
      divisor <- divisor + 1
         se (divisor <= num)e(num mod divisor = 0)e (cont = 2) entao
         EscrevaL("Valor", VET[num], " na posicao [",num, "] é Primo!")
      fimse
      fimpara

      Fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.