Jump to content
Sign in to follow this  
Richard Liberato de Souza

Backup de uma maquina virtual no Azure através do novo portal

Recommended Posts

Ola pessoal.

 

Estou com um problema com relação a backup na plataforma Microsoft Azure, mais precisamente no novo portal.

 

Em contato com a Microsoft, eles me informaram que não tem disponivel uma ferramenta que faça o backup de uma VM, sendo que a unica possibilidade seria através de comandos powershell.

 

Por favor, alguem teria um script de backup em powershell voltado ao Azure, ou conhecem alguma ferramenta de parceiros que realiza esse tipo de função.

 

Agradeço a atenção

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By luisfeliperm2
      Como posso estar recebendo backups todos os dias do banco de dados postgresql através do meu email ? Preciso fazer isso no Windows 2012
    • By Wanderson Moreira
      Bom dia
      dei uma pesquisada mais não estou conseguindo encontrar algo sobre o assunto

      é possível fazer exportação de um determinado banco de dados diariamente e de forma automática para backup com PHP?
       
      Obrigado
       
       
       
    • By julianabsouza
      Boa noite ,pessoal ..estou com seguinte problema,ao criar uma JOB de BACKUP no sql 2012..ela executa normalmente..
      e funciona,porem ao trocar de pasta (para pasta do DropBox) ..ocorre erro ,a job retorna failed "Executed as user: NT SERVICE\SQLSERVERAGENT."
      já criei o usuario  SQLSERVERAGENT na pasta dropbox..liberei tudo.. e mesmo assim continua com erro,acredito que estou fazendo algo errado com  a questão de permissão,como posso resolver isso ?
      MTU OBG
       
    • By Kaue Nicoletti Alves
      Trabalho em um site em Wordpress utilizando: PHP 7.0 e Microsoft-IIS/10.0. 
      O site está no ar e funcionando, porem ocasionalmente alguns erros aparecem no log, geralmente são erros relacionados as Constantes `__DIR__` e `__FILE__` atreladas a funções de require.
      require (__DIR__.'/file.php'); require_once (__DIR__.'/file.php'); require ( dirname(__FILE__).'/file.php'); require_once ( dirname(__FILE__).'/file.php'); require (__DIR__ . DIRECTORY_SEPARATOR . 'arquivo.php'); Os erros que são registrados são similares a estes:
       
       Mostra apenas metade do caminho que o `__FILE__` deveria receber:   
      // Função: require_once dirname( __FILE__ ) . '/file.php';     Erro: PHP Fatal error:  require_once(): Failed opening required 'D:\home\site\wwwroot\wp-content\themes/file.php' (include_path='.;C:\php\pear\') in D:\home\site\wwwroot\wp-content\themes\l on line 22 `__DIR__`não retorna nenhum caminho:
      //Função: require_once __DIR__ . '/file.php';     Erro: PHP Fatal error:  require_once(): Failed opening required '/file.php' Eu não consigo reproduzir o erro no meu servidor local, e no site principal o erro acontece aleatoriamente. Como faço para tratar esse tipo de erro ?
       
    • By Duilio Gomes Pereira
      Caros colegas,
       
      Estou aqui por não ter encontrado uma solução no google ou em outros fóruns e grupos.
       
      Estou com um site hospedado no Azure da microsoft, e a apresentou este problema: Erro ao estabelecer uma conexão com o banco de dados.
       
      Já fui no wp-config, alterei as informações do banco de dados e ainda não voltou. Ao acesso do wp-admin aparece este mensagem na imagem em anexo, sinceramente não sei mais o que fazer.
       
      Não consigo nem conectar com o banco através de outro programa, pois o azure não te cpanel.
       
      Por favor, se alguem passou por isso me deem uma orientação.
       
      Obrigado
       
       

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.