Jump to content
BrunoJ

Duvida sobre o desenvolvimento de um algoritmo.

Recommended Posts

Bom dia/tarde/noite.

Preciso de completa ajuda em um exercício de c++.

Agradeço.

   

 

 

 Escreva um programa que leia (aleatoriamente 0-100) um vetor A de 10 elementos e escreva todos que estejam entre 15 a 45 deste vetor.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Motta
      A outra cara do algoritmo
    • By christin cley
      Construir um algoritmo em C++ que preencha um matriz quadrada de tamanho 4 pelo usuário. Após o preenchimento pelo usuário, verifique na diagonal principal qual foi o maior valor digitado e exiba na tela o valor. Por fim,  exiba na tela toda matriz em forma de matriz na tela.
    • By 4ly
      O exercício propunha fazer duas funções uma para multiplicação e outra para criar uma fatorial, porém devem ser feitas usando apenas operações de soma e subtração
      bom fiz uma função para multiplicar e esta funcionando porém estou tentando utiliza-la para fazer a fatorial e o resultado sempre da zero ;-; podem me ajudar 
       
       
      algoritmo "semnome" var a,b:inteiro funcao multi(a:inteiro;b:inteiro):real var aux:real inicio se a=0 entao retorne 0 senao aux <- 0 enquanto b>0 faca aux <- aux+a b <- b-1 fimenquanto retorne aux fimse fimfuncao funcao fatorial(a:inteiro):real var fat,res:real inicio enquanto fat > 0 faca fat<-a fat <- fat - 1 res <- multi(fat,a) fimenquanto retorne res fimfuncao inicio leia(a) escreval(fatorial(a)) fimalgoritmo  
    • By Nasus
      Preciso fazer um programa de controle de comandas de um restaurante , envolvendo struct e arquivos, porém ñ sei por onde começar, alguém pode me ajudar?
       
      Estou fazendo da seguinte forma:
          struct produto{ int codigo_produto; char descrição[50]; double valor; }prod[4];   struct mesa{ int cod_mesa; char setor[30]; int codigo_garçom; }mes[3];   struct garçom{ int codigo_garçom; char nome[70]; }gar[;   struct consumo{ int cod_produto,cod_consumo; char data [10];     }
    • By Joao.2070
      Boa noite estou tento problemas para realizar o tópico  3 alguém poderia me ajudar ??
      Ser em algoritmo  
       

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.