Jump to content
  • 0
Eduarda Lang Duarte

O Windows não pode encontrar WINWORD.exe

Question

O windows diz que não pode encontrar programas da Office 2010, eu ja tentei ir no Regedit e renomear o Office como Office.old e não funcionou, tentei reparar mas sempre aparece que não acha uma dll diferente. Eu já vi várias pessoas com o mesmo problema que eu, e disseram que é vírus, como eu resolvo? É minha primeira vez nesse site, se tiver algo errado, me falem que eu arrumo.Errro.png.3bbe60a9811477efd382128126a741b7.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Ola meu caro!

 

Tente desinstalar o Office e instalar novamente. Se isso não resolver o problema, faça backup dos arquivos e formate o hd com um sistema operactivo limpo e instale o Office.

 

[ ]'s

Share this post


Link to post
Share on other sites
  • 0
Em 04/02/2019 at 20:42, Lord Enigm@ disse:

Ola meu caro!

 

Tente desinstalar o Office e instalar novamente. Se isso não resolver o problema, faça backup dos arquivos e formate o hd com um sistema operactivo limpo e instale o Office.

 

[ ]'s

E como eu faço isso?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Motta
      Microsoft corrige falha no Windows para evitar risco de ataque global
       
      Windows 7, 2003 e XP , deve ainda ter coisa rodando por aí ...
    • By VitinhoBBK
      Seguinte, estou tentando criar um jogo da velha mas e está causando um erro ao compilar, aparece um erro dizendo->|error: cannot convert 'char (*)[3]' to 'char*' for argument '1' to 'bool verificaX(char*)', alguem sabe como posso resolver ???! (Aparentemente não ta dando pra armazenar o endereço do vetor casas dentro do ponteiro das funções...

      Obs: Aceito sugestões para melhorar meu código, grato.(Ignorem as bibliotecas inúteis)
       
       
      #include <iostream> #include <stdio.h> //Para função gets #include <stdlib.h> //Para função malloc #include <math.h> #include <iomanip> //JOGO DA VELHA using namespace std; int jogadas=0; bool verificaX(char *vetor); bool verificaO(char *vetor); int main(){ char casas[3][3]={' ',' ',' ',' ',' ',' ',' ',' ',' '}; int l=0,c=0; while(jogadas<9){ cout << "\t\t" << casas[0][0] << " | " << casas[0][1] << " | " << casas[0][2] << "\n"; cout << "\t\t_________\n"; cout << "\t\t" << casas[1][0] << " | " << casas[1][1] << " | " << casas[1][2] << "\n"; cout << "\t\t_________\n"; cout << "\t\t" << casas[2][0] << " | " << casas[2][1] << " | " << casas[2][2] << "\n\n\n"; cout << "Digite uma linha: "; cin >> l; cout << "Digite uma coluna: "; cin >> c; while(l<=0 || c <=0 || l>3 || c>3){ system("cls"); cout << "Linha ou Coluna não existe!"; cout << "Digite uma linha: "; cin >> l; cout << "Digite uma coluna: "; cin >> c; } system("cls"); if(jogadas%2==0){ casas[--l][--c]='X'; }else{ casas[--l][--c]='O'; } jogadas++; verificaX(casas); verificaO(casas); } if(verificaX){ cout << "Jogador X ganhou!"; }else if(verificaO){ cout << "Jogador O ganhou!"; }else{ cout << "Empate!"; } return(0); } bool verificaX(char *vetor){ int l,c; for(l=0;l<3;l++){ if(vetor[l][0] && vetor[l][1] && vetor[l][2] == 'X'){ jogadas=10; return true; }else if(vetor[0][c] && vetor[1][c] && vetor[2][c] == 'X'){ jogadas=10; return true; } c++; } return 0; } bool verificaO(char *vetor){ int l,c; for(l=0;l<3;l++){ if(*vetor[l][0]=='X' && *vetor[l][1]=='X' && *vetor[l][2] == 'X'){ jogadas=10; return o=true; }else if(*vetor[0][c]=='X' && *vetor[1][c]=='X' && *vetor[2][c] == 'X'){ jogadas=10; return o=true; } c++; } return 0; }
    • By isaque_cb2
      Olá galera, estou com um problema e não consigo resolver de forma alguma, ja tentei reiniciar o android studio (ou o pc), já tentei remover o NavHostFragment e adicionar novamente e NADA! mas o problema é o seguinte: eu estava trabalhando em um projeto e vi uma boa oportunidade de usar esse navgraph, deu tudo certo, mas quando adicionei o navhostfragment ao activity inicial começou esse erro, alguém sabe como resolvo isso? grato! 
       
      lembrando que mesmo com esse erro, o nav_graph é carregado corretamente!


    • By djandreroberto
      Amigos boa tarde

      estou editando um script de radio aqui só que ele me mostra a seguinte mensagem :

      WARNING: Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.
      It will be removed at the end of 2018. For more information see: http://d.android.com/r/tools/update-dep ... tions.html
      Affected Modules: app

      já alterei todos os compile e ele continua me mostrando essa mensagem abaixo o código que esta na página que mostra o erro:

      apply plugin: 'com.android.application'

      android {
      compileSdkVersion 26
      defaultConfig {
      applicationId 'com.roxhospedagem.VidaPlena'
      manifestPlaceholders = [onesignal_app_id : "",
      // Project number pulled from dashboard, local value is ignored.
      onesignal_google_project_number: "REMOTE"]
      minSdkVersion 15
      targetSdkVersion 26
      versionName '1.0.0'
      versionCode 1
      }


      buildTypes {
      release {
      minifyEnabled false
      proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.txt'
      }
      }
      repositories {
      jcenter()
      mavenCentral() // GPUImage for Android
      }
      dexOptions {
      javaMaxHeapSize "4g"
      }
      productFlavors {
      }
      }

      dependencies {
      implementation fileTree(include: ['*.jar'], dir: 'libs')
      implementation files('libs/acra-4.5.0.jar')
      implementation files('libs/ormlite-android-4.43.jar')
      implementation files('libs/ormlite-core-4.43.jar')
      implementation 'com.android.support:support-v4:26.0.0-alpha1'
      implementation 'com.android.support:appcompat-v7:26.0.0-alpha1'
      implementation 'com.android.support:design:26.0.0-alpha1'
      implementation 'com.android.support:cardview-v7:26.0.0-alpha1'
      implementation 'com.google.firebase:firebase-ads:10.0.0'
      implementation 'com.google.firebase:firebase-messaging:10.0.0'
      implementation 'com.loopj.android:android-async-http:1.4.9'
      implementation 'com.github.bumptech.glide:glide:3.7.0'
      implementation 'jp.wasabeef:glide-transformations:2.0.1'
      implementation 'com.onesignal:OneSignal:3.10.8@aar'
      implementation 'com.android.support.constraint:constraint-layout:1.0.2'
      implementation 'com.android.volley:volley:1.0.0'

      }
      apply plugin: 'com.google.gms.google-services'


      se alguém puder me ajudar agradeço
    • By Motta
      Atualização de maio do Windows 10 exigirá 32 GB de espaço livre de armazenamento
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.