Jump to content
cyntiafvilela

Sitemap com erro Search Google

Recommended Posts

Estou prestando serviços para um site, o www.elanaweb.com.br, as campanhas do google, indexação estavam todos ok, porém depois de alguns meses começou a dar erro dizendo que o sitemap não estava mais sendo lido, o ecommerce é Magento, Jn2, porém eles não fazem ideia de como resolver, e nós não temos o acesso que resolve. Alguém pode dizer com precisão o que deve ser feito para corrigir esse erro? Que eu possa apresentar a eles ou alguem que saiba resolver? (Imagem do erro anexada)

sitemap.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By luc.oliveira1984
      Olá pessoal, sou novo por aqui e estou precisando da ajuda de vcs!
       
      Tenho um modulo de marketplace (webkul) e preciso alterar a quantidade de exibição de anunciantes de 4 para 20 por página.
       
      Alguem poderia me ajuda? :)
       
      Minha página de anuncinates é: https://lenda360.com.br/marketplace/seller/sellerlist/

      Meu arquivo sellerlist contem:
       
      <?php
      /**
      * Webkul Software.
      *
      * @category Webkul
      * @package Webkul_Marketplace
      * @author Webkul
      * @copyright Copyright (c) Webkul Software Private Limited (https://webkul.com)
      * @license https://store.webkul.com/license.html
      */
      $helper = $this->helper(\Webkul\Marketplace\Helper\Data::class);
      $banner_display = $helper->getDisplayBanner();
      $banner_image = $helper->getBannerImage();
      $banner_content = $helper->getBannerContent();
      $marketplacebutton = $helper->getMarketplacebutton();
      $sellerlist_top_label = $helper->getSellerlisttopLabel();
      $sellerlist_bottom_label = ($helper->getSellerlistbottomLabel());
      $paramData = $this->getRequest()->getParams();
      if (!isset($paramData['shop'])) {
      $paramData['shop'] = '';
      }
      $sellerAccountUrl = $block->getUrl(
      'marketplace/account/becomeseller',
      ["_secure" => $this->getRequest()->isSecure()]
      );
      if (!$helper->isCustomerLoggedIn()) {
      $sellerAccountUrl = $block->getUrl(
      'customer/account/create',
      ["_secure" => $this->getRequest()->isSecure()]
      );
      }
      ?>
      <div class="wk-mp-design wk-mp-landingpage">
      <?php
      if ($banner_display) {?>
      <div class="wk-mp-banner-container">
      <div class="wk-mp-banner">
      <div class="wk-mp-header">
      <h1><?= $block->escapeHtml($marketplacebutton); ?></h1>
      <h2>
      <?= /* @noEscape */ $block->getCmsFilterContent($banner_content)?>
      </h2>
      <p>
      <a href="<?= $block->escapeUrl($block->getUrl('marketplace/account/becomeseller/', ['_secure' => $this->getRequest()->isSecure()])); ?>">
      <button class="button wk-mp-landing-button">
      <span>
      <span>
      <strong><?= $block->escapeHtml($marketplacebutton); ?></strong>
      </span>
      </span>
      </button>
      </a>
      </p>
      </div>
      </div>
      </div>
      <?php
      } ?>
      <h1 class="wk-marketplace-label"><?= $block->escapeHtml($sellerlist_top_label) ?></h1>
      <style>

      </style>
      <div clas="wk-srach-wrapper">
      <form method="get" action="<?= $block->escapeUrl($block->getUrl('marketplace/seller/sellerlist', ['_secure' => $this->getRequest()->isSecure()]))?>" id="search_mini_form" class="wk-search no-p" style="">
      <div class="control">
      <input id="sellersearch" type="search" name="shop" value="<?= $block->escapeHtml($paramData['shop'])?>" class="input-text required-entry" maxlength="128" placeholder="<?= $block->escapeHtml(__('Search sellers by shop name from here'))?>..." autocomplete="off" style="width:100%;border:1px solid #ccc;float:left;">
      <button type="submit" title="Search" class="button"><span class="span"><span><?= $block->escapeHtml(__('Search')) ?></span></span></button>
      </div>
      </form>
      </div>
      <div class="wk-mp-sellerlist-container" style="display:inline-block;padding: 0;padding-top: 20px;width: 100%;">
      <?php
      if (count($block->getSellerCollection())==0) { ?>
      <div class="wk-emptymsg">
      <?= $block->escapeHtml(__('No Seller Available')) ?>
      </div>
      <?php
      } else {?>
      <ul>
      <?php
      foreach ($block->getSellerCollection() as $seller_coll) {
      $seller_id = $seller_coll->getSellerId();
      $seller_product_count = 0;
      $profileurl = $seller_coll->getShopUrl();
      $shoptitle = '';
      $logo="noimage.png";
      $seller_product_count = $helper->getSellerProCount($seller_id);
      $shoptitle = $seller_coll->getShopTitle();
      $logo=$seller_coll->getLogoPic()==''?"noimage.png":$seller_coll->getLogoPic();
      if (!$shoptitle) {
      $shoptitle = $profileurl;
      }
      $logo=$helper->getMediaUrl().'avatar/'.$logo;
      ?>
      <li>
      <div class="wk-mp-sellerlist-wrap">
      <div class="wk-sellerlist-divide1">
      <a href="<?= $block->escapeUrl($helper->getRewriteUrl('marketplace/seller/profile/shop/'.$profileurl));?>" title="<?= $block->escapeHtml(__("View Seller's Shop")) ?>"><img src="<?= $block->escapeUrl($logo) ?>"></a>
      </div>
      <div class="wk-sellerlist-divide2">
      <div>
      <a href="<?= $block->escapeUrl($helper->getRewriteUrl('marketplace/seller/profile/shop/'.$profileurl));?>" title="<?= $block->escapeHtml(__("View Seller's Shop")) ?>">
      <strong><?= $block->escapeHtml($shoptitle) ?></strong>
      </a>
      </div>
      <div><?= $block->escapeHtml(__('%1 Total Products', $seller_product_count)) ?></div>
      <a href="<?= $block->escapeUrl($helper->getRewriteUrl('marketplace/seller/collection/shop/'.$profileurl));?>">
      <button class="button" title="<?= $block->escapeHtml(__("View Seller's Collection")) ?>">
      <span>
      <span>
      <?= $block->escapeHtml(__('View All')); ?>
      </span>
      </span>
      </button>
      </a>
      </div>
      </div>
      </li>
      <?php
      }?>
      </ul>
      <?php
      }?>
      </div>
      <?php if ($block->getPagerHtml()): ?>
      <div class="order-products-toolbar toolbar bottom"><?= $block->getPagerHtml(); ?></div>
      <?php endif ?>
      <h1 class="wk-marketplace-label"><?= /* @noEscape */ $sellerlist_bottom_label ?></h1>
      <a href="<?= $block->escapeUrl($sellerAccountUrl)?>">
      <button class="button wk-mp-landing-button">
      <span>
      <span>
      <strong><?= $block->escapeHtml($marketplacebutton); ?></strong>
      </span>
      </span>
      </button>
      </a>
      </div>
      <script>
      require([
      "jquery",
      "mage/mage",
      ], function($){
      $('.page-title-wrapper').hide();
      $('.wk-mp-banner').css('background-image','url("<?= $block->escapeUrl($banner_image) ?>")');
      });
      </script>
       
    • By freiitaz
      Olá pessoal, é o seguinte, eu estou com um projeto de um site por assinatura,o site basicamente precisaria de 2 objetivos importante, que não estou conseguindo achar um caminho para cria-lo.
      1 - A função de planos por assinatura onde o pagamento ocorre tudo automaticamente, e também possibilitando eu dar benefícios por assinatura por alguns dias para os usuários novos, onde sera importante ter o CPF registrado para que não ocorra múltiplas contas fakes
      2 - O site sera para divulgações de perfis, então toda pessoa que se cadastrar, apos o preenchimento do perfil e aprovação do pagamento, a pessoa estará a amostra em um feed de perfils, ela poderá adicionar fotos, sobre, nome, dados de contato, localização etc...
       
      Gostaria de uma ajuda para poder desenvolver esse site, eu costumo trabalhar muito com wordpress, então se alguém conhecer alguma ferramenta, plugin, criador de sites .... podendo me da um caminho para que eu possa criar esse site  agradeço muito !!!!
    • By hyper_pixel
      Estou montando uma app em magento fiz tudo certo criei os atributos e joguei ele no grupo de atributo a nivel de teste peguei o color e deixei em default, criei o produto configurei ,cadastrei todos os dados corretamento preco, imagens, categoria foi tudo certo, fui na opção salvar e continuar editando pra colocar produtos associados(configuráveis) , comecei a cadastrar as variações foi tudo certo deixei pra NAO aparecer  individualmente. 
      Coloquei a tal da variacao no caso cor, salvei ele rodou (carregando ...) apareceu no topo produto salvo, mas ele não aparece naquela listagem abaixo dos configuráveis e nem na loja em lugar nenhum, nem na home nem na categoria que eu atribui, mas quando vou em -> catalogo gerenciar Produtos eles aparecem la atrelado com o produto pai normalmente, ativos com itens em estoque aparentemente tudo correto. Alguem sabe o que acontece, como resolvo?
    • By Claudio r Martinez
      Olá amigos, estive pesquisando varios topicos aqui e em outros locais sobre urls amigavel,
      Não encontrei o que preciso e também não consegui adaptar.
      É assim:
      Tenho um site que a url original seria assim: jornadadepodologia.com.br/cursos-detalhes.asp?id_curso=82&curso_nome=ONLINE-PROCEDIMENTOS-PODOLOGICOS-EM-UNHAS-MICOTICAS
      consegui montar a url assim: jornadadepodologia.com.br/new/ONLINE-PROCEDIMENTOS-PODOLOGICOS-EM-UNHAS-MICOTICAS-idpllq82
      onde o "-idpllq82" é o parametro identificador do curso.
      Fiz assim porque eu consigo extrair o ID que é 82 através do SPLIT no ASP.
      Gostaria que a url ficasse assim: jornadadepodologia.com.br/ONLINE-PROCEDIMENTOS-PODOLOGICOS-EM-UNHAS-MICOTICAS
      mas precisava passar os parametros de "id_curso"  para a pagina cursos-detalhes.asp sem aparecer na url, deixando a url como acima.
      Alguém pode me ajudar.
      Desde já, agradeço pela ajuda.
    • By penelopevitoria_
      Pessoal, 
       
      eu tive um problema, essa semana, com URLs que apareceram como "Excluídas" no Search Console. Eu fui pesquisar mais a fundo e acho que talvez eu tenha enviado o robots.txt errado, o que me deixou MUITO preocupada. Caímos em tráfego, várias URLs sumiram do Google e caímos em posições importantes também. 
       
      Eu fui na pasta raiz e já exclui o robots.txt. Podem me ajudar e dizer se configurei mesmo erroneamente? Meu arquivo robots.txt tinha as seguintes linhas: 
       
      User agent: *
      Disallow: blog.geekhunter.com.br/author (páginas de autor)
      Disallow: blog.geekhunter.com.br/page (páginas 1,2,3,4 aquelas mais inúteis que ranqueiam)
       
      Sitemap: link para o meu sitemap
       
      ------------------------------------------------------------------
      Ambos foram enviados no mesmo dia. 
       
      Perguntas: 
       
      O que posso fazer para tentar resolver isso? Tenho que subir um novo sitemap ou um novo robots.txt refeito? Quanto tempo vocês acham que demora para melhorar?  Me ajudem pois estou muito desesperada.   
      Obrigada desde já :( 
       

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.