Jump to content
Rafael MS

Elementor - Borda aparecendo em galeria de imagens

Recommended Posts

Olá

Pesquisei no fórum e não encontrei ninguém com o mesmo problema. 

 

Primeiro agradeço a oportunidade de escrever em meu primeiro tópico. Estou precisando da ajuda dos senhores(as) do fórum.

 

No PC local, com XAMP, instalei Wordpress e depois o plugin Elementor. Está tudo funcionando.

Consigo acessar para editar a página com o Elementor. Tudo ok até aqui.

 

O problema está quando (já editando com Elementor) tento inserir uma Galeria de Imagens. 
Insiro as imagens e uma estranha borda aparece. 

 

Envio uma imagem em anexo. 

 

Eis o que já fiz:

 

1. Criei outra página e editei com Elementor. Ao inserir as imagens: mesma coisa

2. Já troquei as imagens. Mesma coisa.

3. Nas propriedades, em Borda, está tudo Zerado. Não tenho borda setada lá. 

 

Alguém já passou por isso ou pode me dar uma luz sobre o que pode estar acontecendo?

 

Agradeço imensamente a oportunidade. 

Capturar.JPG

Share this post


Link to post
Share on other sites

Olá @Rafael MS

Se fosse meu caso, eu resolveria da seguinte forma:

 

  • Usaria o Mozilla Firefox pois ele é mais eficiente nesses termos.
  • Clicaria com o botão direito sobre a imagem e selecionaria "inspecionar elemento"
  • Com a ferramenta aberta podemos ver toda formatação computada e ao lado o link para o(s) arquivo(s) CSS que está fazendo a manipulação do elemento.
  • Alí você poderá ver qual arquivo e onde está sendo adicionado essa borda.
  • É só ir ao arquivo então e eliminar ou comentar a instrução.

Share this post


Link to post
Share on other sites

Olá Omar, 

Obrigado pela resposta. 

 

Passando para finalizar a questão e o tópico.

Caso alguém passe por situação parecida:

 

Fiz o que você disse e não encontrei a solução do problema.

Como estava usando localhost, apaguei toda a pasta e reinstalei tudo.

Agora está funcionando do jeito certo. 

 

Obrigado pela resposta. Abraço

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By xuxutrader
      Fala pessoal, sou novato na área.
      To fazendo um site em wordpress que irá pegar as cotações de ações de um banco de dados (já possuo o banco de dados). Gostaria de saber como que eu faço pra colocar o resultado (o banco de dados) na página do wordpress.
       
      No caso eu gostariia de mostrar o resultado (não é nem uma query, é a tabela mesmo) numa página do meu site.
       
      Obrigado por quem puder me ajudar
    • By Thiago Saccól
      Olá, existe alguma maneira de otimizar o CRUD em PHP de um jeito próximo ao que é o plugin Advanced Custom Field do Wordpress? Onde você escolhe o tipo do dado (texto, número, imagem, data, etc) das tabelas e ele me gera as páginas com o CRUD pronto?
       
      Obrigado!
    • By danilolemoss
      Fala rapaziada, Boa noite. 
       
      Tenho uma loja virtual utilizando woocommerce, gostaria de mudar as páginas que ficam no resultado de pesquisa do google, quando coloco a url da minha loja na barra de pesquisa. 
      Alguém sabe me orientar a como fazer isso ? 
       
      Abraço!
    • By kadumx
      Boa noite pessoal,
       
      como posso migrar meus arquivos wordpress que estão em pasta www.site.com.br/novo para raiz www.site.com.br.
      Tentei seguir esse (  http://www.luisaambros.com/blog/como-trocar-o-wordpress-de-diretorio-na-mesma-hospedagem/ )mas quando chego na etapa 8 e 9 sou redirecionado para o painel antigo e não o novo.
       
      Agradeço se conseguir tirar essa dúvida.
    • By parsistrans
      Hi, I encountered a big problem with webmaster tools
      My problem is that Google has indexed and indexed my internal WordPress folders
      For example, some of the indexes are indexed by Google under the following subcategory
      /wp-content/uploads/cache/
      /wp-content/uploads/2017/
      It should be noted that the contents of my file robots.txt are as follows
      User-agent: *
      Disallow: /wp-admin/
      Allow: /wp-admin/admin-ajax.php
      Sitemap: /sitemap.xml
      and input the code Options All -Indexes in htaccess 
      this screan shot error by google 
      please help me 
      http://uupload.ir/files/psn_error_mobail.png
       

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.