Jump to content

Jonatha Alves

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About Jonatha Alves

  1. Eu queria saber como faço parar visualizar a menor nota, a maior eu consigo mas a menor sempre da 0 var menor,maior,salario:real contador:inteiro inicio contador <- 1 enquanto contador < 4 faca escreva("Informe o salário do ", contador, "º funcionário: ") leia(salario) contador <- contador +1 Se(salario>maior)entao maior <- salario fimse Se(salario<menor)entao menor <- salario fimse fimenquanto escreval("Maior : ", maior) escreval("Menor : ", menor) fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.