Jump to content

Search the Community

Showing results for tags 'ubuntu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 9 results

  1. Nanami

    PXE boot DBAN via Ubuntu

    Gente, eu precisava saber como apagar vários HDs de uma vez com o DBAN simultaneamente. Descobri que tem como fazer isso no Ubuntu, mas eu sou muito iniciante e precisava de umas dicas. No caso eu queria fazer isso com inicialização PXE.
  2. Boas, Estou tendo um erro no TLS, seja com a versão 1.0, 1.1, 1.2 e 1.3 . Por exemplo, eu testo o TLS para o meu site e ele dá-me o seguinte: comando curl -I -v --tlsv1.3 --tls-max 1.3 https://exemple.com resultado * TLSv1.3 (OUT), TLS handshake, Client hello (1): * error:1408F10B:SSL routines:ssl3_get_record:wrong version number * Closing connection 0 curl: (35) error:1408F10B:SSL routines:ssl3_get_record:wrong version number Estou farto de tentar pesquisar sobre o erro, tenho tudo bem configurado etc.. só tenho o problema deste erro. E com este erro não consigo ter repostas de retorno ao meu servidor, devido a isto. Meu site suporta todo os TLS's e dá Resultados de A+ Não sei se alguém já teve este problema. Obrigado, Abraço :)
  3. Boa tarde, temos um servidor na amazon, e o site está direcionado para o servidor. Estamos tendo um problema, de vez em quando o servidor cai. Gostaríamos de saber se tem algum programa no ubuntu, que monitore qual arquivo que teve alto consumo. Para sabermos se o código está escrito de maneira complexa, causando a queda do servidor. Eu lembro que uma vez a hostgator mandou um relatório, avisando que tal arquivo estava consumindo muito do servidor. É possível fazer esse monitoramento? Não temos como ficar 24h olhando por exemplo o htop.. Aguardo uma resposta, obrigado!
  4. stewartcintra@

    Url amigavel no apache ubuntu

    Pessoal, estou tentando fazer essas url amigaveis, mas não esta dando certo preciso quando as paginas do site (contas.php fiquem /contas) isso consegui fazer e o arquivos contas (contas.php?exibe=Vencidas fique /contas/Vencidas) que nao consigo passa as duas regras juntas Meu arquivo .htaccess RewriteEngine On RewriteRule ^([a-z]+)\/?$ /$1.php [NC] RewriteRule ^([a-z,0-9,A-Z,_-]+)\/contas?$ contas.php?exibe=$1
  5. Boas Malta, Já usei vários scripts em php no meu host e sempre sem problemas no "htaccess".. Agora tenho um script em que quando estou para fazer a instalação dele, ele esta-me a indicar sempre este problema URL Rewrite is not working on this server REQUIRED Requires URL Rewrite in order to fix the issue please follow instructions below and try again. on Apache : step 1 : create a file and name it ( .htaccess ) in this path ( /var/www/meusite.com/ ) step 2 : copy & paste the configuration below to the file ( .htaccess ) <IfModule mod_rewrite.c> AcceptPathInfo On RewriteEngine On RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . index.php [L] </IfModule> Já coloquei dessa forma o IfModule e mesmo assim diz-me sempre REQUIRED .. Já colocar outras maneiras e nada também .. Até no Apache2 no "sites-available" meusite.conf tenho desta forma <Directory /var/www/meusite.com> Options Indexes FollowSymLinks AllowOverride All Require all granted </Directory> Já fiz outras pequenas alterações para testar e nada também. Faço sempre restart ao apache2 e nada.. Já tentei ver outras formas e nada.. outros tutoriais e nada.. Tenho o mod_rewrite / a2enmod rewrite activo no ubuntu e a correr.. E a meu ver é tão simples, porque na verdade nunca tive problemas com o "htaccess".. mas desta vez estas-me a tramar.. sempre a dar erro.. não consigo fazer passar esse erro do URL Rewrite is not working on this server REQUIRED Não sei se me conseguem dar uma ajuda.. Abraço
  6. Boas pessoal, estou aqui com uma duvida. Estou a experimentar o linux pela primeira vez e estou a gostar. Logo estou a realizar alguns testes para melhorar os meus conhecimentos. Alguem sabe como construir uma pagina web para mostrar se os programas instalados na maquina estão a correr naquele momento? Por exemplo o apache2, mysql, vsftpd, postfix, etc. Eu tenho este codigo: exec("pgrep apache2", $output, $return); if ($return == 0) { echo "Programa a rodar"; } Depois de umas pesquisas consegui encontrar este codigo mas não está a resultar. Alguem me pode explicar? Desde já obrigado :)
  7. ChildCrazy

    [ERRO] UBUNTU APAGA LETRA POR LETRA

    Boa Tarde pessoal, na tarde dessa terça-feira instalei o Ubuntu 17.10 na minha máquina. Até agora não me deu nenhum problema! mais tem um problema que diminui muito o processo de programar quando fico pressionando a tecla Backspace do meu teclado ele não vai apagando até eu soltar, ele apaga letra por letra. Algum usuário do Ubuntu poderia me ajudar, isso é muito chato
  8. FilipeVoges

    CakePHP + Ubuntu/Windows + BitBucket

    Bom dia, Criei uma aplicação cakePHP em um computador que uso que tenho o Windows 10, a aplicação funciona, existe a pasta vendor e o arquivo config/app.php, mas ao usar o meu ubuntu, quando faço o git clone a pasta vendor e o app.php não vem e (acredito que seja) por isso a aplicação não está rodando. Gostaria de saber se tem que ser feito de alguma outra maneira esse versionamento. Estou o Bitbucket o no repositório não está aparecendo os arquivos, mesmo dando um git add diretamente neles.
  9. Olá Pessoal, boa noite! Eu estou iniciando meus trabalhos com vagrant, no windows, infelizmente. Eu configurei todo o vagrant, mas eu não sei como fazer aquela sincronização entre a minha pasta local e a pasta do vagrant, alguem pode me ajudar com isso? Eu vi que tem como fazer criando um htdocs na mesma pasta onde eu faço o vagrant up, mas não deu certo. Aproveitando o tópico, algum tutorial para fazer isso com Docker? Obrigado a todos que puderem ajudar!
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.