Ir para conteúdo
carlosmadeiracunha

Plug-ins NPAPI não funcionam no Chrome

Recommended Posts

Boa Tarde aí turma,

 

Estava eu trabalhando em um site e me dei conta que os plugins do facebook não apareciam, fiquei intrigado e comecei a verificar os meus códigos, pesquisando pela web concluí que a culpa não é minha e sim do google chrome, sim do google chrome pois a partir da versão 42 os plugins NPAPI não funcionam mais, ou seja, não vêm ativados como padrão mas tem a possibilidade do usuário ativar, infelizmente este recurso funcionará até a versão 45, provavelmente lançada no final de 2015.

 

O próprio google chrome em uma página de suporte diz isso aqui, "Depois do lançamento da versão 45 do Chrome, será necessário usar um navegador da Web alternativo para carregar conteúdo que precise de um plug-in NPAPI.".

 

Agora vem a pergunta, alguém já conhece uma saída para este problema? Sendo o Google Chrome, na minha opinião, o navegador mais usado, estou enxergando adiante muito trabalho de ajuste de sites de clientes no sentido de funcionalidades através de API´s como o facebook por exemplo. Vai ser osso.

 

Então tá galera, vou pesquisando por aqui e ali a procura de uma solução, espero que encontre outros com o mesmo pensamento.

 

Até mais.

 

 

Olha aí a página do suporte que eu mencionei.

https://support.google.com/chrome/answer/6213033

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Eduardo Barto
      Olá bom dia,
       
      Estou aqui para solicitar ajuda em um possível problema grave que está acontecendo em minha conta.
       
      Recentemente fizemos uma troca de servidor, anteriormente contratávamos o serviço de uma empresa terceira, agora estamos gerenciando por conta, porem isso destacou um problema de sobrecarga no servidor e motivo disso é que os robôs do Google estavam consumindo mais servidor que os próprios clientes da loja, com isso tomamos uma medida de passar vários comandos de bloqueio via robots.txt, esse que antes era liberado a todas as URLs praticamente.
       
      Segue abaixo um print do Robots atual:
       

       
      Foram bloqueadas somente URLs que não fazem sentido o Google indexar, conforme abaixo, a grande maioria são URLs de busca:
       

       
      Dessa forma o problema de sobrecarga no servidor foi resolvido, no entanto surgiu outro problema no search console, depois da alteração no robots.txt, começou a surgiu muitos erros de rastreamento conforme abaixo, acredito que isso esteja influenciando no ranqueamento do site, porem não sei o que fazer para solucionar isso, pelo simples fato de ter o problema de sobrecarga no servidor, então não posso simplesmente liberar o robots.txt
       

       
       
      Estou aqui para pedir ajuda, qualquer informação é válida, preciso tomar uma decisão. Desde já agradeço quem puder ajudar.
       
      Abraço!
    • Por Rodrigo Vieira E da Silva
      Olá pessoal, tudo bem com vocês?
       
      Podem me tirar uma dúvida, como eu faço em PHP para pegar somente as urls de uma pesquisa do google.
      Eu realmente não sei por onde começar, vocês podem me ajudar?
    • Por mllegabriela
      Olá! Vocês conhecem algum curso online de SEO que seja realizado por uma Universidade para me indicarem? Pode ser brasileira ou estrangeira.
      Estou precisando de mais opções para contribuir em meu trabalho.
       
      Desde já agradeço,
      Gabriela.
    • Por lindomar55
      ola amigos preciso de uma ajudinha, estou montando uma aplicaçao usando vb.net windows forms. nela tenho um botao onde chamo uma url no chrome com o seguinte comando.
      Private Sub Btn_abrir_site_Click(sender As Object, e As EventArgs) Handles Btn_abrir_site.Click
              Dim url As String = “https://www.rico.com.você/dashboard/tesouro-direto/“
              Process.Start(url)
          End Sub
      no google entao eu acesso com meu logim manualmente(prefiro assim). e em realizo uma serie de operaçoes, chega um determinado momento que preciso passar passar os dados que o site me apresenta entao(apos as operaçoes) para o aplicativo. ai é que esta o problema. neste ponto estou boiando.
      no codigo abaixo por exemplo: precisava obter os valores 12,36 e 8806,84 de forma automatica e colocar em textbox.
      vi exemplos na net que mostram com webbrowser porem eu prefiro que seja com o chrome. e nesses exemplos ele abre a pagina e ja obtem os dados. eu preciso trabalhar na pagina muiiiito e so depois baixar os dados programaticamente.
      qualquer ajuda sera bem vinda....
       

    • Por Motta
      Sonho virando realidade: Google irá traduzir conversas em tempo real
       
      Gostaria de ver isto funcionando ,gírias , figuras de linguagem etc ...
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.