Ir para conteúdo
Duilio Gomes Pereira

Chrome não funciona corretamento no Windows 10. O que fazer?

Recommended Posts

Acabei de formatar meu computador, instalei o chrome, mas não tá legal! 
O Firefox e o Edge estão legais, só o chrome não acessa direito os sites. Quando eu tento acessar algum site, alem de demorar, aparece uma mensagem no canto inferior direito 'Estabelecendo conexão segura Chrome' - Então aparece desta mensagem: 
Não é possível acessar esse site 
mail.google.com demorou muito para responder. 
Tente: 

 

Citar

Verificar a conexão 
Verificar o proxy e o firewall 
Executar o Diagnóstico de Rede do Windows 
ERR_TIMED_OUT 



Ai o site depois de muito tempo entra.Qualquer site ele faz isso. 

O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mesmo aqui comigo, tentei usar o chromium e canary e tbm acontece o mesmo, somente edge e firefox funcionando. funciona quando quer no chrome. Direto fica "estabelecendo conexão segura" no canto da tela

Compartilhar este post


Link para o post
Compartilhar em outros sites

/_ Duilio Gomes Pereira _\

 

A desinstalação completa do Chrome,estabelecendo novo usuário,costuma resolver o problema.

Baixe novo setup e reinstale-o novamente!

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Pablo Macedo
      Eae, sou "novato", já tinha estudado html, mas parei por muito tempo e to voltando, mas ao fazer o primeiro site, tive problema nas imagens - banner e logo - elas não aparecem nos sites, segue anexo



       
    • Por argl
      Ola,
      Notei que há algum tipo de malware ou similar em meu PC que usa o Outlook ou browsers pra envio de e-mail sem minha permissão.
      Passei a receber diversos e-mails de retorno de mensagem negada por servidores. Por outro lado meu provedor chega a bloquear o SMTP para mim por excesso de mensagens enviadas.
      Notei que ao desinstala o Chrome ou o Firefox (testei com os dois) reduz consideravelmente. Atualmente estou com os dois. Porém preciso do Firefox para acessar certas páginas do governo formatadas para Firefox. Atualmente tenho o Kaspesky Total Security instalado. 
       
      Seguem logs:
       
      https://www.cjoint.com/c/HGDx10wjIaJ
      https://www.cjoint.com/c/HGDx2D21ijJ
       
       
    • Por Jeff123
      Prezados(as),
       
      Estou com um problema quanto a uma página do meu site. Como existem comandos que dependem do Servidor, uso a extensão 'shtml'.
       
      O Firefox e IE, com a extensão 'shtml' apresentam a Página perfeitamente como deve ser, inclusive com os bloqueios de IPs que configurei.
       
      Mas quando uso o Chrome com a extensão 'shtml', aparecem um monte de erros ...
       
      Apenas como informação : A página é : jefferson.hol.es/Guestb302.shtml
       
      Poderiam me ajudar?
       
      Agradeço antecipadamente.
       
      Jefferson
    • Por Motta
      Atualização nociva do Google rouba dados pessoais e contamina milhares de computadores
    • Por Fabinho Silveira
      Galera, dei uma lida nas resoluções anteriores e nenhuma resolveu meu problema, aqui está:
       
      Busquei um tutorial na internet de como ativar o office no windows 10, segui os procedimentos e deu certo. Porém, percebi que o note tinha ficado um "lixo", muito lento, demorava muito tempo pra abrir as coisas e ele é recém comprado! Abri o gerenciador de tarefas e o uso do PC ESTAVA EM 100% e não sai disso.
       
      Ao instalar o office, tive que desativar o windows defender e tive que instalar e rodar o hack tambem, agora esta horrivel.
       
      Busquei muito na internet e descobri que esse malware que crackeia o office pode causar mal funcionamento na máquina e agora não consigo arrumar. 
      Sou leigo nesses assuntos tipo regedit e prompts de comando, sou só um gamer, me ajudem na resolução.
       
      OBS: desinstalei o office e desinstalei o hack tambem, mas ainda fica em 100% o uso.
       
      Meu note é um DELL INSPIRON 7000 GAMING.

×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.