Ir para conteúdo
argl

[Arquivado] Possível malware enviando e-mail

Recommended Posts

Ola,

Notei que há algum tipo de malware ou similar em meu PC que usa o Outlook ou browsers pra envio de e-mail sem minha permissão.
Passei a receber diversos e-mails de retorno de mensagem negada por servidores. Por outro lado meu provedor chega a bloquear o SMTP para mim por excesso de mensagens enviadas.
Notei que ao desinstala o Chrome ou o Firefox (testei com os dois) reduz consideravelmente. Atualmente estou com os dois. Porém preciso do Firefox para acessar certas páginas do governo formatadas para Firefox. Atualmente tenho o Kaspesky Total Security instalado. 

 

Seguem logs:

 

https://www.cjoint.com/c/HGDx10wjIaJ

https://www.cjoint.com/c/HGDx2D21ijJ

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

/_ Bom Dia! argl _\

 

> Baixe: < ZHPCleaner > < 6LcRokv.jpg ... de Nicolas Coolman >

> Ou |Aqui!| << Mirror!

 

> Estando na página,clique 7ukwnm8.jpg

 

> Salve-a ao desktop!
> Desabilite seu antivírus e execute ZHPCleaner.exe <<

 

nDQ00tR.jpg

 

> Ao abrir esta tela,evite clicar em Update ou Atualização,para não ser direcionado ao ZHPBrowser.
> Ps: Feche a mensagem ao clicar no ["X"].

 

6MKUYyzn.jpg

 

> Com a ferramenta aberta,clique em Scanner.

 

ljOOETD.jpg

 

> Aguarde a conclusão!

 

9g2LW3p.jpg

 

> Ao concluir,clique Repair.

 

88z05Yv.jpg

 

> Ps: Ignore possíveis alertas quanto à sua configuração de rede. (DNS)
> Clique Sim >> Sim!

 

CWxMrxRA.jpg

 

> Surgirão guias que estarão em vermelho,indicando problemas a serem reparados.
> Clique Repair.

 

fN86PG8.jpg

 

> Ao concluir,clique Report.
> Poste o log de reparo: ~ Type : Reparo

 

Citar

file:///C:/Users/xxx../AppData/Roaming/ZHP/ZHPCleaner.html
Ps: Ao clicar "Report",você obterá o relatório,dentre outras informações,em formato HTML.
file:///C:/Users/xxx.../AppData/Roaming/ZHP/ZHPCleaner.txt


> Este será seu relatório direto,obtido ao modificar na barra de endereços,de (.html) para (.txt).
> Basta selecionar (ctrl + A),copiar (ctrl + C) e colar ao seu Post ou Bloco de Notas. (ctrl + V)

 

dcE3kmT.jpg

 

> Disponibilize o relatório em Cjoint.com ou utilize spoiler,cuja instrução está ao final daquela página.
> Outra opçãohospedar o relatório em Hébergement de fichiers, Security-x.fr.

 

[Abs]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Bruno Henrique Magro
      Preciso enviar e-mails com o PHP, porém, não deixar que o e-mail seja enviado automaticamente. Quero fazer um e-mail já com o corpo definido em HTML, como o código abaixo:
      O problema do código é que ele é executado apenas como um servidor na rede.
      Eu já consegui fazer um código em javaScript usado o activeXObject, no entanto, o que é apenas um exemplo do Internet Explorer e o que é que está funcionando com o Chrome.
       
      O código que consegui fazer e que envia e-mail sem problemas é o abaixo, mas ele executa apenas no servidor, inclusive quando utilizo o método Display.
      <?php $subject="Assunto do e-mail"; $message="<b>Corpo</b> do e-mail em HTML"; $to="xxxxxxxxx@hotmail.com"; // starting outlook com_load_typelib("outlook.application"); if (!defined("olMailItem")) {define("olMailItem",0);} $outlook_Obj = new COM("outlook.application") or die("Unable to start Outlook"); //just to check you are connected. echo "Loaded MS Outlook, version {$outlook_Obj->Version}\n"; $oMsg = $outlook_Obj->CreateItem(olMailItem); $oMsg->Recipients->Add($to); $oMsg->Subject=$subject; $oMsg->HTMLBody=$message; $oMsg->Display(); //$oMsg->Send(); ?>  
    • Por Gustavo2503
      Quando eu abro o email no Gmail, vai em formato de HTML, mas no Outlook fica todo zuado, o código está assim:
      $email_enviar = "Nome <email@exemplo.com>"; $email_para = "Nome <email@exemplo.com>"; $cabecalho = 'MIME-Version: 1.0' . "\r\n"; $cabecalho.= 'Content-type: text/html; charset=UTF-8;' . "\r\n"; $cabecalho.= "Return-Path: $email_enviar \r\n"; $cabecalho.= "From: $email_enviar \r\n"; $cabecalho.= "Reply-To: $email_enviar \r\n"; $assunto = "Assunto"; $menssagem = " <!doctype html> <html lang='pt-br'> <head> <meta charset='UTF-8'> <meta name='viewport' content='width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0'> <meta http-equiv='X-UA-Compatible' content='ie=edge'> <title>Título</title> <style type='text/css'> </head> <body> <div align='center'> <h1>Título</h1> </div> <p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aenean eget commodo tortor, eget tincidunt urna. Aliquam odio elit, tristique ac nisl vel, fermentum porta elit. Suspendisse urna magna, maximus et ipsum quis, rutrum tristique sem. Curabitur faucibus nulla malesuada dolor venenatis pharetra. Curabitur ac massa placerat, viverra nibh id, volutpat nibh. Vestibulum leo purus, placerat vel lorem eu, rhoncus lacinia erat. Morbi venenatis fermentum pretium.</p> </body> </html> "; if (mail($email_para, $assunto, $mensagem, $cabecalho)){ echo 'Sucesso'; } else { echo 'Erro'; }  
    • Por Pablo Macedo
      Eae, sou "novato", já tinha estudado html, mas parei por muito tempo e to voltando, mas ao fazer o primeiro site, tive problema nas imagens - banner e logo - elas não aparecem nos sites, segue anexo



       
    • Por paikoala
      bom dia galera, tenho um site que montei e hospedei ele no 000WEBHOST. enquanto estava montando ele em localhost funcionava tudo certo tanto no crhome quanto no firefox mas quando subi ele pra hospedagem no firefox ele começou a zuar. Pq o site abre normal no chrome e no firefox ele fica assim:
       


    • Por Victordiniz
      Bom dia a todos, confesso que não sei quase nada de html mais estou tentando, quem poder me ajudar fico muito agradecido.
      Bom estou criando um efeito html que é composto por 3 imagens que ao passar o mouse a imagem 1 é substituída por a 2 e ao tirar o mouse pela imagem 3.
      Porém a imagem 2 irá ser no formato WebP  e com isso estou tendo problemas no navegador Firefox que não suporta o formato.
      A unica alternativa seria dentro do efeito chamar uma imagem Jpg pra substituír a Webp quando o navegador não suportar. E ai que está o problema não estou conseguindo chamar essa imagem. Desde já muito obrigado. 
       
      Esse é o HTML:
       
      <a href="ENDEREÇO-DO-LINK"><img src="ENDEREÇO-DA-IMAGEM-1" border="0" onmouseover="this.src='ENDEREÇO-DA-IMAGEM-2'" onmouseout="this.src='ENDEREÇO-DA-IMAGEM-1'"></a>
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.