Ir para conteúdo
LuanMartinsTI

[Resolvido] Visual Studio nao Salva

Recommended Posts

Bom dia pessoal, eu tenho um projeto no visual studio, e acontece o seguinte, meu vs parece que nao le o codigo, eu ja conheco esse erro, e ele [e bem basico, se tiver erro em alguma parte do codigo ele vai rodar o ultimo programa que nao tinha erros, mas eu ja arrumei esse erro e ele ainda diz que tem erro na linha, o erro [e o seguinte:

 

Gravidade    Código    Descrição    Projeto    Caminho    Arquivo    Linha    Estado de Supressão
Erro    CS2001    Arquivo de origem "C:\Users\LuanM\Desktop\HapDev\HapDev 1.0.2\Sala\Rooms\Chat\Commands\Moderator\Fun\ColourCommand .cs" não pode ser encontrado.    HapDev Emulator    C:\Users\LuanM\Desktop\HapDev\HapDev 1.0.2    C:\Users\LuanM\Desktop\HapDev\HapDev 1.0.2\CSC    1    Ativo

 

esse problema j[a foi resolvido, eu fiz o arquivo que faltava e na hora que terminei de fazer fui onde o arquivo era chamado e ele nao tinha mais erro, mas mesmo assim quando vou compilar acontece esse erro, eu ja limpei o projeto, compilei, fiz de tudo e nao adianta

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/02/2019 at 04:17, quintelab disse:

Tente excluir essa classe e criar novamente.

Eu nao sei oq aconteceu, meu projeto estava gerando esse arquivo em outro caminho e por isso ele estava dando erro, eu fui no outro caminho deletei e parou o problema, logo criei ele no local correto thanks

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.