Jump to content
Sign in to follow this  
Felinto Costalonga

servidor não localiza URL de arquivo que teve upload confirmado

Recommended Posts

Fiz upload de arquivo que está funcionando em meu servidor local ( wamp ) para um servidor web e ele não é localizado, gerando com isso página de erro 404. está dando a seguinte mensagem:

 

Not Found

The requested URL /imprimircontrato.php was not found on this server.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By AlexandreHenrique
      Olá pessoal. preciso de uma ajuda com o meu projeto de upload.
      O projeto de upload roda no IIS + Php;
      Tenho um script que ta enviando  o arquivo para o diretório correto.
      O problema é que ao tentar acessar esse arquivo via URL, o anexo não abre  e exibe a mensagem abaixo.
       

      Notei que o arquivo au cair no DIR, ele entra sem permissões (vi em propriedades), se eu editar o mesmo alterando as permissões, ele carrega pela url do meu site.
      Quero que o arquivo enviado pelo script caia no DIR correta com as devidas permissões pra eu poder ler no navegador via URL;
       
      Já tentei resolver de toda forma mas nao tive sucesso;.
      No Apache isso é mais simples, mas no IIS ta complicado;
       
       
       
      Alguem pode me dá uma dica?
    • By mamotinho
      Olá, estou com problemas na minha hospedagem plesk , ela utilizar a versão 5.6.40  está dando o seguinte erro:
      O recurso que você está procurando foi removido, teve o seu nome alterado ou está temporariamente indisponível.
       
      alguém saberia o motivo do erro?
    • By Ak_Ray
      Pessoal, a pouco tempo troquei o xampp pelo php direto na máquina, o problema é que quando inicio o servidor o require nem o include funcionam. Acredito que o problema seja no php.ini, já tentei fazer diversas alterações, mas nenhuma funcionou.
      Linha onde acredito que esteja o problema :
      ; UNIX: “/path1:/path2”
      include_path = “.:/php/includes”
      ;
      ; Windows: “\path1;\path2”
      ;include_path = “.;c:\php\includes”
      Essa é a configuração padrão, apenas fiz uma alteração abaixo da linha “Unix” tirando o ';", já que no arquivo de php.ini do xampp estava assim. Mesmo assim não funciona =/
      Diretório onde esta a pasta php:
      C:\php
      Ps: tenho certeza que estou chamando o arquivo corretamente, tanto que com o Xampp funcionava normalmente.
    • By Rzorr
      Bom dia,
              eu tenho um  site de imóveis, sou corretor, ele está com alguns problemas na URL, comprei esse script e venho fazendo algumas alterações nele, sei o básico, cadastrar, deletar, buscar, update, mas o que acontece esse site foi construido com MVC e confesso parei de estudar PHP faz muito tempo, e não entendo nada de MVC, abaixo o código da busca e como forma o link é montado.
          No site o link fica assim: /imoveis/lista/referencia/referencia/categoria/comprar/tipo/tipo/cidade/Camboriú/bairro/bairro#busca nesse exemplo fiz uma busca pela cidade!
         Se clico no menu em vendas o link fica assim: /imoveis/lista/referencia/referencia/categoria/comprar/tipo/tipo/cidade/cidade/bairro/bairro#busca
      pessoal obrigado pela disposição em ajudar, eu to tentando resolver faz dias, mas não consigo entender a a forma como é construido.
       
      <?php class busca extends controller { public function init(){ } public function inicial(){ $referencia = $this->post('referencia'); $categoria = $this->post('categoria'); $tipo = $this->post('tipo'); $cidade = $this->post('cidade'); $bairro = $this->post('bairro'); if($referencia){ $cidade = "cidade"; $bairro = "bairro"; $tipo = "tipo"; $categoria = "categoria"; } else { $referencia = 'referencia'; if(!$categoria){ $categoria = "categoria"; } if(!$tipo){ $tipo = "tipo"; } if(!$cidade){ $cidade = "cidade"; } if(!$bairro){ $bairro = "bairro"; } } $endereco = DOMINIO."imoveis/lista/referencia/$referencia/categoria/$categoria/tipo/$tipo/cidade/$cidade/bairro/$bairro#busca"; $this->irpara("$endereco"); }  
    • By opl12
      Estou usando um servidor local do Xampp
      Onde tenho um Formulário em HTML para abrir um arquivo especifico que está no HD, no caminho: C:\arquivos\Planilha01.xlsx
      Porém não consigo fazer o HTML abrir ou que seja fazer o Download deste arquivo.
      Se eu colocar este arquivo na pasta onde está instalado o Xampp ele faz o download normal...

      Já tiveram este problema?
       
      Segue código:
       
       
      <html> <head> <title> ...Baixar Arquivo... </title> <bodY> <p> <a href="C:\arquivos\Planilha01.xlsx" >Clique Aqui para Baixar o Arquivo</a> </p> </bodY> </head> </html>  
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.