Jump to content

Recommended Posts

Depois de um bom e longo trabalho para instalar o IIS no Windows 10, quando vou adicionar um site, no bloco Associação e no campo Tipo, não aparece o item http onde é possível colocar a porta e o nome do host. Acho que falta algum módulo. Alguém sabe dizer qual ou faltou algum recurso?

Edited by Caio Marcio de Campo
Errei o nome do tópico

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By s3c0
      Amigos,
       
      boa noite. Estou tentando fazer um script que informa o uso do Processador em um servidor Windows.
       
      Encontrei na internet um script que funciona em partes. Porém o uso do Processador sempre retorna vazio. 
       
      <?php define ( 'CPU_NAME', '.' ); $obj = new COM ( 'winmgmts:{impersonationLevel=impersonate}//' . CPU_NAME . '/root/cimv2' ); $pc = 0; foreach ( $obj->instancesof ( 'Win32_Processor' ) as $mp ) { echo "<pre>Processor (" . ++$pc . ")\r\n\r\n"; echo " Processor Id: " . $mp->ProcessorId . "\r\n"; echo " Name: " . trim ( $mp->Name ) . " @ " . $mp->CurrentClockSpeed . " MHz\r\n"; echo " CPU Load: " . $mp->LoadPercentage . "%\r\n"; echo " CPU Status: " . $mp->Status . "\r\n"; echo " CPU Stepping: " . $mp->Stepping . "\r\n"; echo " CPU Revision: " . $mp->Revision . "\r\n"; echo " System Name: " . $mp->SystemName . "\r\n</pre>"; } ?> Alguém tem alguma ideia de como trazer o uso do processador?
       
      Agradeço a atenção de todos.
    • By gianp
      Olá, estou tentando instalar o ambiente com IIS 7.0, PHP 5.6 e MySQL 5.5 no Windows 2008 R2 x64 com o plugin da microsoft Web Installer, porém ao tentar instalar o PHP simplesmente da um erro.
      Pela tradução fica mais ou menos assim: Falta de recursos para instalar o PHP.
      Já instalei o Visual C++ e .NET Framework e nada.
      Obs: Sempre utilizei desse método para criar o ambiente e nunca falhou.
      Como devo proceder?
       
      LOG DE ERROS: https://pastebin.com/kS73kpRE
    • By Kaue Nicoletti Alves
      Trabalho em um site em Wordpress utilizando: PHP 7.0 e Microsoft-IIS/10.0. 
      O site está no ar e funcionando, porem ocasionalmente alguns erros aparecem no log, geralmente são erros relacionados as Constantes `__DIR__` e `__FILE__` atreladas a funções de require.
      require (__DIR__.'/file.php'); require_once (__DIR__.'/file.php'); require ( dirname(__FILE__).'/file.php'); require_once ( dirname(__FILE__).'/file.php'); require (__DIR__ . DIRECTORY_SEPARATOR . 'arquivo.php'); Os erros que são registrados são similares a estes:
       
       Mostra apenas metade do caminho que o `__FILE__` deveria receber:   
      // Função: require_once dirname( __FILE__ ) . '/file.php';     Erro: PHP Fatal error:  require_once(): Failed opening required 'D:\home\site\wwwroot\wp-content\themes/file.php' (include_path='.;C:\php\pear\') in D:\home\site\wwwroot\wp-content\themes\l on line 22 `__DIR__`não retorna nenhum caminho:
      //Função: require_once __DIR__ . '/file.php';     Erro: PHP Fatal error:  require_once(): Failed opening required '/file.php' Eu não consigo reproduzir o erro no meu servidor local, e no site principal o erro acontece aleatoriamente. Como faço para tratar esse tipo de erro ?
       
    • By GuiSal
      Tenho 5 servidores rodando uma aplicação que atende dezenas de clientes e cada cliente tem suas personalizações.
       
      Determinado momento e de forma esporádica, alguma ação causa um lentidão no meu ambiente. 
       
      Os servidores estão atrás do loud balancer, o host são IIS 8.5 e a aplicação é spa C#.
       
      A pergunta é: Como detectar a ação que causou o problema?
      Chego até a detectar o servidor que ficou com muito processamento ou sem memória. Mas quando tento ver os logs para detectar o ponto, é difícil afirmar, tento ver por tempo de resposta e normalmente o tempo alto é devido ao efeito cascata do que o causador.
       
      Pegando as várias requisições tente simular e nenhuma apresenta o mesmo comportamento. 
       
      Alguém já passou por isso, alguma sugestão?
       
       
       
    • By Valnei Lakers
      Oi galera esse é meu primo tópico no fórum gostaria da ajuda de vocês eu tenho uma CMS que ela é adaptada para XAMPP e eu estou usando IIS, enfim, estou enfrentando dificuldades para passar o .htacess para web.config, não consigo passar RewriteRule pictures/(.*)_small.png pictures/$1.png para web.config, poderiam me ajudar?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.